7057: Failed to read from sector of hard disk. Failed to read the snapshot manager.

3 replies [Last post]
Jake M
Offline
Beginner
Joined: 2009-12-21
Posts: 3

When trying to perform a backup with TrueImage 10, I receive the following error message:

Failed to read data from the disk.
Failed to read from sector XYZ of hard disk X.
Failed to read the snapshot manager drive. (0x100D7).
The request count not be performed because of an I/O device error (0xFF0).

Event code: 0x00040011

I have tried running "chkdsk E: \r" and there were no errors.
The E: drive is a RAID mirrored drive.
Windows Vista SP2

I selected the choice to "ignore" the errors, and the backup seems to continue processing. However, I don't know what I ignored. I do not have confidence in my archive because of the error.

What is the cause of the error?
How do I fix what is causing the error?

Thanks,

Jake

Oleg
Oleg's picture
Offline
Acronis QA Engineer
Joined: 2009-04-16
Posts: 3003

Hello Jake,

Thank you for posting your question, I will be happy to help. Please accept our apologies for the delay with the response. We have the appropriate article concerning the issue you have described. Please see it and apply the actions that correspond to your version of the program. If the issue remains, please  download  Acronis Report utility available here and run it, create a report and attach the file to your next post. Please compress the Acronis Report output file into an archive (e.g. with WinZip) and attach to your message by browsing for the archive. Could you please also clarify where backup archive is placed (whether it's on internal, external, or network hard drive)?  Please let us know the results, we should be sure that the program runs flawlessly. If the provided information is not clear or if you have any other question do not hesitate to post them and we will be glad to answer. Thank you.

__________________

Oleg Lee

Acronis QA Team

Ken W
Offline
Beginner
Joined: 2013-07-01
Posts: 1

I have the same problem as Jake M, but I have True Image 2013 and I see no solutions posted for True Image 2013.

James F
James F's picture
Offline
Acronis MVP Volunteer
MVP
Joined: 2010-09-01
Posts: 2804

Ken,

You have posted onto the end of a three year old thread in a section devoted to 2012 and older versions.

I would suggest that you post in the 2013 section http://forum.acronis.com/forums/acronis-true-image-home-discussions/true... and provide additional information about your system (hardware, software, partition structure, etc.) and possibly some logs or screen shots of your errors.

Most of these errors are due to corruption on a disk, but may actually reference a disk partition that is hidden and can't be checked for errors without a little manipulation in the OS by the user.

__________________

What I tell my friends:
It's not a problem with your computer, it's a short circuit between the chair and the keyboard!
What I tell my Customers:
Whatever the problem is, we can fix it.