8190: Failed to establish connection: Failed to create the channel

3 replies [Last post]
mskyy
Offline
Beginner
Joined: 2010-02-03
Posts: 1

I have Advanced Workstation 10 and all used to work just fine. I have 2 workstations I would monitor from a remote server. Not sure what happened but all of a sudden I could no longer connect to either one of them but they still did the backups (looking at the files and the dates in Explorer). I was told by Acronis to do a manual uninstall and reinstall with the latest version. No luck, the only way I can monitor the machines now is install the management server on the workstations themselves. I have tried to install the management server on another server, same results. Below is a copy of the errors when I try to connect via the management server on the server.
---------------------------------------------------
Error
---------------------------------------------------
Cannot connect to 'it-mobile'.
---------------------------------------------------
Details
Code: 11,337,731(0xAD0003)
Message: Error: Failed to establish connection.

Code: 196,610(0x30002)
Message: Failed to create the channel.

---------------------------------------------------
I have uninstalled all A/V and disabled Windows Firewall to test and no change.

Oleg
Oleg's picture
Offline
Acronis QA Engineer
Joined: 2009-04-16
Posts: 3003

Hello,

Thank you for posting, I will be happy to help. Please accept our apologies for the delay with the response. The most probable cause is that the Bytemobile Web Configurator service of bytemobile software corrupts Windows library winsock.dll. On the machine where Acronis Agent is installed, disable the Bytemobile Web Configurator service:   - Click Start -> Run and type in services.msc; - Double-click on Bytemobile Web Configurator; - Change the Startup type to Disabled. Under Service status click Stop; - Click OK.   On the same machine restart the Acronis Managed Machine Service and Acronis Remote Agent service:   - Click Start -> Run and type in services.msc; - Right-click on the Acronis Managed Machine Service and click Restart; - Right-click on the Acronis Remote Agent service and click Restart. Reattempt the connection to see if the issue is resolved. If you need to have the Bytemobile Web Configurator service running, please update to the latest build of the respective bytemobile software. After updating, restart the Acronis Managed Machine Serviceand Acronis Remote Agent service as described in the previous step. - Reattempt the connection to see if the issue is resolved; If the issue persists, repair the Layer Service Provider (LSP) by doing the following: - Download the repair tool from http://www.cexx.org/lspfix.htm; - Run the tool and click Finish; - Restart the Acronis Managed Machine Service and Acronis Remote Agent service as described at Step 1.   Please let us know the results, we should be sure that the program runs flawlessly. If the provided information is not clear or if you have any other question do not hesitate to post them and we will be glad to answer.   Thank you.

__________________

Oleg Lee

Acronis QA Team

mohammed dorgham
Offline
Beginner
Joined: 2010-05-29
Posts: 1

I have the same error message but I don't have Bytemobile Web Configurator on my computer and this service is not on my services list... is there any other service that has the same effect as this service ??

and I have other problem in acronis license server .. although I added the license key when installing the program but I don't find it in the available licenses, and when I try to add it I have an error message that says : failed to add the licenses.

Anton
Anton's picture
Offline
Forum Star
Joined: 2009-04-01
Posts: 4897

Hello mohammed dorgham,

Thank you for bringing up this issue, I will definitely resolve this for you.

To get to the bottom of the problem with the Failed to create the channel error message, can you please collect an AcronisInfo report and send me a private message with it. I will be able to study the logs and provide you with a solution because at the moment it is not clear why this issue is occurring.

As for the second issue, can you please create a few screenshots for me, this way I will have a clearer picture of the issue. Most likely the license is successfully added because you received the message failed to add the licenses. However, to verify this, please send me the following:

Screenshot of the whole License Server so that I can see which licenses are available and not. Considering the confidential nature of the License Server, please send me a private message with the screenshot, there is no need to post it here. Send me the license that you used to install the program as well.

If you need additional assistance or have any other questions, please let me know.

Thank you.

__________________

Anton Deev

Acronis Customer Central | Acronis Backup Software

For more answers to your questions, try our Knowledge Base and Video Tutorials.

Check our Corporate and Consumer Handbooks and Online Documentation for help on managing your account, products and support.

Our mission is to create Customer success. Our management team welcomes your comments and suggestions on how we can improve the overall support we provide to you. Please send your comments, suggestions, or concerns to Managers or submit your feedback here.