Skip to main content

Unable to add Gateway server during installation

Thread needs solution
Posts: 1
Comments: 1

During the installation of AA i get a notification that no gateway server is added, and i need to do this afterwards , when i do this in the Gateway Servers tab, i get: "Server Offiline: Gateway Server responded but certificate cloud not be verified" . I am using the build in acronis certificate.

I tried to reinstall the acronis access server, but i get the same problem.

The host server is windows server 2012 r2, with no other applications on it.

Important, installed it for the first time last week, everything worked, i needed to reboot the host system for maintenance and when it booted back up, the gateway server of acronis was offline.

I contacted support for this, but still no solution.

Attachment Size
acronis.jpg 70.96 KB
0 Users found this helpful
Posts: 0
Comments: 1


Peter, your ticket regarding this issue was escalated to Development. Support will update you with an email as soon as we get results of analyzing. We kindly ask for your patience

Posts: 1
Comments: 1


The Problem is fixed with the help of Acronis Support:

On the server, we deleted the Acronis Access certificate from the Windows certificate store, then ran the Access Configuration Utility, where we also changed the port the Gateway service was bound to, then changed the port back to the original port. This allowed us to load the Gateway service web page with the administrative key and register the Gateway with the Access server. This configuration continued to work after a server reboot

Forum Star
Posts: 124
Comments: 2672


Hi Peter,
Thank you for sharing the solution!