Skip to main content

last connection in AMS

Thread needs solution
Posts: 3
Comments: 2


I would like to ask if it is possible to actualize on demand somehow last connection information. I see in AMS sometimes some computers as online and last connection time sayes more than one day...

Thank you for some explanation,

Best regards,
Petr Hoffmann

0 Users found this helpful
Forum Star
Posts: 88
Comments: 4769


Hello Petr,

Thank you for your question. I will be happy to assist you.

You can refresh the information the following way:

1. Launch Acronis Backup and Recovery Management Console and connect to the Acronis Management Server.

2. Navigate to Physical Machines, expand the branch and select All Physical Machines.

3. Right click on the required computer and press Synchronize.

You can also check this screenshot for additional information.

Please let me know if you have additional questions.

Thank you.

Attachment Size
33371-89821.JPG 127.85 KB
Posts: 0
Comments: 1


I see this is an old ticket, but I have the same issue, but Syncing does not seem to work. I have tried it several times, waited hours and still no change. I can right click 'connect directly' and it connects with no problem. I have stopped and started the client services multiple times, and still no sync of information.

Is there a way from the client to force the connection? or Test it?


Posts: 0
Comments: 1


I have this same issue, and Synchronizing also didn't work. That machine is definitely online and even makes backups, but the Last Connection time and Last Successful Backup doesn't update.

Any help would be greatly appreciated.

Posts: 0
Comments: 1


We also experience the same thing.

The client has been doing images based on the task schedule originally setup, but the management server never updates. I can connect directly to it from the Management console, but the entry always shows the last connection as an older time which just gets older with time. Short of blowing it completely away and starting over there must be a way to kick start it. The synchronize does nothing. I have verified the firewall is disable at the client an no other firewall is running.

Posts: 3
Comments: 4


Hi Acronis:

I have the same problem. Please help!

Posts: 2
Comments: 7


I have the same issue. I can connect remotely to the client console and make the backups and create plans that works, but the plans in the Management Console don't work. When I tried to create a backup plan in the management console I can't see the client disks, but if I connect remotely to the client console it works fine.

I reinstall the Acronis in the Server and in the clients, but have no results.

Some one knows what is happening?

Forum Moderator
Posts: 126
Comments: 4915


Hello Sandro,

thank you for your posting! Check out my comment in the following discussion Outlined recommendations might be helpful for your issue too. 

In reply to by Ekaterina

Posts: 2
Comments: 7


Hi Ekaterina,

Thank you for your comment.

I checked the link you post, but sadly it didn't help me.

It is very strange, I can connect to console user using the console of the Acronis install on the server but can't make backups using the console on the server which is the License Manager and the Central Manager too.

If you have more suggestions please just tell me and I will try it. I don't know what to do anymore.

Thank you