Skip to main content

Video mode setup error: Error 0x1480006 - HP ProBook 450 G4

Thread needs solution
Beginner
Posts: 1
Comments: 0

I have a new HP ProBook 450 G4 which I'm trying to image the hard drive.  When I UEFI boot from the Acronis TrueImage 2016 boot disk the following is displayed on the screen and TrueImage never comes up:

 

Loading protected mode kernel ...

Press <e> to edit kernel command line

Video mode setup error: Error 0x1480006:  Invalid video framebuffer parameters.

| line info: 0xac98503a7af41d1

| $module: bootwiz_efia64_42

Kernel console may work incorrectly.

 

 

0 Users found this helpful
Legend
Posts: 46
Comments: 15508

Daniel, welcome to these user forums.

Please check that you are using the latest build 6571 for ATIH 2016 and have created the Acronis bootable Rescue Media from this build version (or created the rescue media from the latest .ISO file from your Acronis account).

You may need to create the Windows PE version of the Rescue Media if the standard Linux based media continues to give you this video mode error.

I cannot find any other direct hits for the specific error message / code you are seeing, but there have been some strange problems reported in the forum where the cause has been having multiple display adapter options enabled in the BIOS, also if the graphics configuration is set to very high values for resolution.

Forum Hero
Posts: 46
Comments: 7040

One area that seems to get people with using the default Linux recovery media is if they have dual graphics cards and they are set to use NVIDIA OPTIMUS (switchable graphics) or whatever AMD's version of it is.  The problem from this is that it's designed for Windows where the system will start with the built in CPU graphics to save power and then swap to the dedicated graphics on the fly when more intgensive graphics items call on it.  Unfortunately, Linux doesn't handle this well.  If there is an option in the bios to select a specific graphics card and/or turn off optimus or whatever the setting may be on your system, do that before launching the recovery media.  Or, as Steve mentioned, build a WinPE version of the media instead (use the Windows 10 ADK, even if you have a Windows 7, 8, or 8.1 system). 

Here's a run-down of Optimus... http://www.howtogeek.com/136123/htg-explains-what-you-need-to-know-about-nvidia-optimus/ which basically applies to AMD's version of this too. 

 

Beginner
Posts: 0
Comments: 1

I found an alternative solution.  I have the same model Probook that was just received and got here because of the same problem.    I am actually using Acronis 2015 but my objective is to make a static copy of the SSD or to restore to one.

Try going into the Probook Setup using F10 while it is powering on and then do the following steps:

1. Go to the Advanced Options Screen and choose the Secure Boot Configuration.   Change the option to "Legacy Support Enable and Secure Boot Disable".   Use Esc to jump to the setup exit menu and affirm that you want to save and exit.

2. Let the laptop begin to reboot and use F10 to get back into the Setup.  Now go to the Advance group and select Boot Options.  Scroll down to where you can select the boot order. Modify the Legacy boot order as needed to push the DVD or USB options above the M.2 SSD drive option.   Again use Esc to hyperjump to the exit menu and save the changes.

Now when it boots, you will have a couple options:

1.  You can hit Esc when the BIOs presents a new message in the lower left of the screen.  This gives you a startup menu that includes BootMenu (F9).  From there you can pick what you want to boot.  Only problem is that when I tried it, I got the same result as option 2 below.

2.  Or - Leave it alone so the DVD drive or USB can boot up and you should get a text based Acronis boot menu where you can select the Acronis program and it will start up the program OK.

After you are done with the Acronis boot media, you can put it back to the Secure Boot option, if you feel that is important for security.

 

Beginner
Posts: 0
Comments: 1

An update on this, because like me, someone will come looking and might miss the solution above.

I've got HP ProBook 430 G4's that I wanted to image and had the same issue as above.

The solution is to enter bios, disable secure boot (enabling legacy boot), then the Acronis USB will successfully boot.

Then do the cloning as usual.

On reboot, re-enable secure boot (disabling legacy) and everything will boot as normal.

Forum Moderator
Posts: 109
Comments: 3991

Thank you for sharing, Samuel!

Beginner
Posts: 1
Comments: 2

I just bought the newest acronis true image and updated to the most recent build. and I'm having this issue as well.   Acronis are you paying attention?   We need a fix now, instead of jumping thru hurdles.

Forum Moderator
Posts: 109
Comments: 3991

Hello Daniel,

Thank you for your posting! If the issue still reproduces in your environment, we'd ask you to open a support ticket, so that our engineers can analyze the diagnostic information from your particular system and find the root cause.

Thank you for cooperation in advance!

Beginner
Posts: 1
Comments: 2

Ekaterina,

I opened a ticket and my issue was not addressed, I was asked to buy the latest version of your sofware $$.  I went ahead and did only to find this problem again.

The issue is already known and a workaround has already been found by another user.    I'm asking for you to address this issue, so we don't have to do an extra step, or at least recognize the issue and make it known to unsuspecting users so they don't go through the same hurdles as we did.  

 

Ticket [02973652]

In reply to by David Braun

Beginner
Posts: 0
Comments: 1

Tried this on a new HP ProBook 430 G4, 12/05/2016 BIOS, and it still booted Windows. I did three more things, and now the David Braun fix as above works on this machine.

1) After setting the "Legacy Support Enable and Secure Boot Disable" and the boot order, uncheck the UEFI Boot Order checkbox, in the UEFI Boot Order selections area just above the Legacy Boot Order selections.

2) Make sure that your external CD reader can boot the Acronis CD quickly. Whether this makes the machine fall back to the internal HDD or not depends on timing. I used an externally-powered CD reader, and also turned off Fast Boot (elsewhere in the BIOS boot config) and added a 5 second boot delay in the BIOS boot-delay options. 

Which of these things is critical, I don't know. I did them all, and now the machine boots to the Acronis 2015 disk. Yay!

Beginner
Posts: 3
Comments: 7

I am going to start a new thread to address my specific situation, but it's related to this topic, so it may be helpful to address it here as well...  I'd certainly appreciate any help if anyone else has encountered and solved the same problem.

I have a HP ProBook 450 G4 running Windows 10.  I am trying to image the HDD to a SSD using Acronis True Image 2017, but I run into one error or another no matter what route I try.  I have tried cloning and restoring from a full backup.

When I try to boot from my Acronis disk, I get the "Video mode setup error" referenced above.  I can disable secureboot and enable legacy support as suggested above, but, while this lets me boot from the disk into Acronis, if I try either to clone the HDD or restore from a full backup onto the SSD, I get a warning message stating that when the operation completes the system will not be able to boot from the destination disk.  I gather, from other forum posts, that I'm getting this message b/c I booted in legacy mode and that the rescue media needs to be booted in the same mode required for the operating system to boot.  However, the only way I can get Acronis to boot from the disk is to disable secureboot and enable legacy support.  If I (A) leave secureboot enabled or (B) disable both secureboot and legacy support, then I'm back to Acronis not booting due to the "Video mode setup error."  

I have also tried creating a Windows PE version of the rescue media to no avail . . . another error message.  I downloaded and installed the Windows 10 ADK and attempted to create new rescue media, but after a few minutes I get the error message:  "The device is busy. (0x40010) $module = "ti_media_builder_vs_8058"..."  After clicking "retry," I select the link for more information, and all I get is "There is no information about this error available now."

It seems anyway I go at it I run into an error.

Legend
Posts: 46
Comments: 15508

Stephen, for the Windows PE version of the Rescue media, try using the MVP Custom ATIPE Builder script that you can download via the MVP User Tools and Tutorials link in the forum.  This method does not use the ATI Builder tool and just requires that the Windows ADK is installed.  You will also get a log from the script showing any issues if any arise.

Beginner
Posts: 0
Comments: 1

Hello all,

This error is only because the laptop has TWO video cards and there is a very easy fix.

- In BIOS settings, under Advanced, open Built-in Device Options and change Graphics option to Discrete Graphics. Save and Exit.

That's all!!

When you are done backing up. Go back and change the Graphics option back to Auto.

Note: Make sure you create the Windows PE version of the Rescue media

Beginner
Posts: 3
Comments: 7

Ryan's solution may well work (I haven't tried it), and it sounds simply enough to be worth a try, but I was able to resolve the issues I was having by creating and using a linux-based recovery media (usb drive).  

By creating and using a linux-based recovery media (usb drive), I was able to get my computer to boot into Acronis without altering or disabling secureboot.  Based on research I had done, I then initialized the new SSD for GPT layout using the "Add a Disk" feature in Acronis, then used the "Clone a Disk" feature to clone the HDD to the new SSD.  According to all the messages in Acronis, the operation completed successfully.  I did have to uninstall and reinstall a couple drivers (one for the touch-pad and one related to audio), but I believe that had more to do with security updates from HP.  In any event, my laptop has been working correctly (with the new SSD installed) for several months now.

Beginner
Posts: 0
Comments: 1

Ryan Mojarad wrote:

Hello all,

This error is only because the laptop has TWO video cards and there is a very easy fix.

- In BIOS settings, under Advanced, open Built-in Device Options and change Graphics option to Discrete Graphics. Save and Exit.

That's all!!

When you are done backing up. Go back and change the Graphics option back to Auto.

Note: Make sure you create the Windows PE version of the Rescue media

This solved the video problem for me after three days of trying to back up my new laptop. Thank you!

I have a Lenovo X1 Extreme with both integrated and discrete (1050Ti) video cards. Acronis rescue disk (created as Windows PE, using Windows ADK, 32bit) would boot, show a text-based screen: "Starting x64 UEFI loader. Select an item by using the keyboard: 1. Acronis True image (64-bit), 2. Acronis System report." If I pressed either 1 or 2, the next text message was "Loading protected mode kernel ..." and the screen went black. The USB drive was read for a bit and then nothing happened - the screen stayed black. It seemed Acronis has loaded but couldn't appear on the laptop's screen. After that, I could reboot only by holding the power key.

Turning off Secure boot in BIOS didn't matter, but I still kept it off. I didn't have to mess with Legacy vs UEFI because both laptops I have are in UEFI. Connecting to an external monitor through different cables didn't matter - still black screen. Only after I changed to Discrete Graphics from Hybrid Graphics in BIOS, as Ryan suggested, everything worked - I could finally see the Acronis True Image graphics screen and do a backup.

Beginner
Posts: 1
Comments: 1

I really dont know what to do i have disable one of my 2 GPU and only using the intel one, and got the same error also i have a lenovo legion Y720 and dont know what to do i can go to advance setup on BIOS.

Just using acronis for WD because i got one NVMe SSD but only can see the DISK on the BIOS no when i press F12 to boot options

My main language is Spanish so i barely understand the guy who talk about optimus and the last guy who post here
Waiting for a response thanks in advance.

Beginner
Posts: 0
Comments: 2

Hello

I`ve tried 2 weeks with the graphic error.Now i have solved the problem.The most easy way is:Take an old monitor(12" or 13") with low resolution(1048x760).Make your bootmedium and than it works perfect(with the original monitor)

ciou herbi

stultus stultorum facit
Forum Hero
Posts: 46
Comments: 7040

Build rescue media with winpe instead of the default Linux method. Video issues will be fixed and you'll have support for things like newer PCIe NVME drives too.

Please check out the MVP winpe builder to simplify the process. It's linked below in my signature. In 2016, you will need to first download the windows ADK from Microsoft ... Also linked below.

Beginner
Posts: 0
Comments: 2

i made it with win pe and it didn`twork with the high resolution monitor(25").With the old monitor it`s perfect.

 

Forum Moderator
Posts: 109
Comments: 3991

Herbert Doppler wrote:

i made it with win pe and it didn`twork with the high resolution monitor(25").With the old monitor it`s perfect.

 Hello Herbert! Have you tried with the MVP media builder? If yes, but the issue still persists, I'd suggest opening a support ticket, so that our engineers can help. 

Beginner
Posts: 0
Comments: 1

PROBLEM SOLVED ON ALIENWARE m15!

I was getting the same error as OP.

Thanks to everyone who posted their findings. I was able to finally get Acronis True Image 2017 to backup the factory-sealed image on my new Alienware m15 using the steps below.

TL;DR

  • Set SATA Operation to AHCI.
  • Disable Secure Boot.
  • Switch from UEFI Boot to Legacy Boot.
  • Boot to USB drive
  • Create backup

Full steps:

1. Switch from RAID On to AHCI:
Press F2 repeatedly on power-up to enter BIOS.
Advanced > SATA Operation. Change to AHCI.

2. Disable Secure Boot:
Boot > Secure Boot. Change to Disabled.

3. Switch from UEFI boot to Legacy boot:
Boot > Boot List Option. Change to Legacy.

Press F10 to save settings and reboot.
Now, immediately press F12 repeatedly to get the Boot Menu.
Select Option 2 for Acronis True Image.
Backup the Disk.

Once the backup is done, undo the changes:

1. Switch from Legacy boot to UEFI boot:
Boot > Boot List Option. Change to UEFI.
Boot > Legacy Option ROMs. Change to Disabled.

2. Enable Secure Boot:
Boot > Secure Boot. Change to Enabled.

3. Switch from AHCI to Raid On:
Advanced > SATA Operation. Change to Raid On.

Your system should now boot into Windows normally.

You will to repeat these steps if you wish to restore your backup image.

Forum Hero
Posts: 46
Comments: 7040

David, I think 1 and 2 were key. Double check without switching to legacy. If you have to restore a uefi/gpt OS and boot received media in legacy mode it's going to give you an unbootable legacy restore.

In some systems, to get a USB to boot you do have a one have legacy on, but then you want to make sure youre using the one time boot menu to still boot the USB in uefi mode. 

I don't have any Alienate systems but use a ton of Dell XPS, precision, optiplex and latitude systems where uefi booting for restore is key for booting when restoring a UEFI/GPT OS backup.