Skip to main content

How to Restore my acronis backup to a parallels VM

Thread needs solution
Posts: 5
Comments: 0

I want to restore my acronis backup to a parallels vm NOT using bootcamp. That is, I boot parallels under OSX and it creates a huge files under a directory FILENAME.pvm.

I have the acronis backup and parallels installed on another computer with the exact same hardware. How can I restore my pvm to that parallels vm?

0 Users found this helpful
Posts: 1
Comments: 1

I have been unable to restore a Parallels VM from Acronis. (Not using Bootcamp either.) When I restore the VM, Windows won't boot. Tried restoring the VM from a couple different dates. No luck.

Found this article which seems to describe my problem: . I've run the script successfully.

Now windows tries to boot but can't find the hard drive "trying to find SATA drive 1:0.....". Tried with a couple different VMs. Tried disconnecting and reconnecting the hard drive. I've tried restoring the Parallels app AND VM from a known good date. No luck. 

Sufficient disk space. Mac disk has no errors. VMS were running fine before.

Parallels 12, Windows 7 (64 bit), Acronis 2015.