Skip to main content

All Windows Server 2012 R2 backups failing

Thread needs solution
Posts: 6
Comments: 7



Ever since upating to 11.7 (11.7.50064) all of my Server 2012 R2 machines are failing to back up with exactly the same error:

Error code: 9

Module: 0

LineInfo: 2aacb7b2ab852ac

Fields:  code : 2147754772, $module : disk_bundle_vs_50064

Message: The shadow copy provider timed out while holding writes to the volume being shadow copied. This is probably due to excessive activity on the volume by an application or a system service. Try again later when activity on the volume is reduced.


I have been through every fix I can find for VSS timeouts nothing has worked. Has anyone else had this problem and managed to fix it? Failing this I will need to just change to another provider for backups.


0 Users found this helpful
Acronis Program Manager
Posts: 22
Comments: 3262


Hi Philip,

The root cause is in VSS on particular backed up servers (assuming that you use Agent for Windows installed inside them) and its quite likely that even native Windows Backup tool (or any other) would give you the same errors upon trying to capture the VSS snapshot of the volumes. To properly investigate the issue you should check the Windows event logs for related VSS failures in order to get more details + contact our support team for further assistance with these issues.

P.S. the workaround would be to disable VSS in the backup options, so that native Acronis driver is used to snapshot the volumes instead of Microsoft VSS.

Thank you.

In reply to by Vasily Semyonov

Posts: 6
Comments: 7


thanks for the workaround that has at least got them going again.  I dont believe for a second it is a geniune fault with the VSS given that it happened on each Server 2012 R2 machine just after updating to the new version of Acronis. (11.7._50064). I have now updated to the latest 11.7_50073 but this gives the same problem. I would suggest this is a problem with new builds of acronis.