Skip to main content

Acronis Cloud - Message: Network disconnected by timeout.

Beginner
Posts: 2
Comments: 1

I get on many of my cloud devices a Message: Network disconnected by timeout. Most devices stay on 0% or 3% and give this error after a while.

On my firewall all needed ports are open and i see no blocked attempts.

Any clue ?

Kevin

 

LOG:

MESSAGE

Backup failed

Additional info:

------------------------
Error code: 22
Module: 309
LineInfo: 0x8D165E86FB81959B
Fields: {"$module":"mms_vsa64_12210","CommandID":"F30407D6-601F-11E0-9C67-FF46DFD72085"}
Message: TOL: Failed to execute the command. Backup workflow
------------------------
Error code: 22
Module: 309
LineInfo: 0x8D165E86FB81959B
Fields: {"$module":"gtob_backup_command_addon_vsa64_12210","CommandID":"F30407D6-601F-11E0-9C67-FF46DFD72085"}
Message: TOL: Failed to execute the command. Backup workflow
------------------------
Error code: 2
Module: 329
LineInfo: 0x8EDC81EA38FABAA3
Fields: {"$module":"gtob_backup_command_addon_vsa64_12210","TraceLevel":"1","StepType":"2"}
Message: Step 'Backup' has failed.
------------------------
Error code: 22
Module: 309
LineInfo: 0x8D165E86FB81959B
Fields: {"$module":"mms_vsa64_12210","CommandID":"4504F8D4-2727-42AB-BB4F-A42EDBB790A0"}
Message: TOL: Failed to execute the command. Tol::IsolateCommand
------------------------
Error code: 22
Module: 309
LineInfo: 0x8D165E86FB81959B
Fields: {"$module":"service_process_vsa64_12210","CommandID":"8F01AC13-F59E-4851-9204-DE1FD77E36B4"}
Message: TOL: Failed to execute the command. Backing up
------------------------
Error code: 22
Module: 309
LineInfo: 0x8D165E86FB81959B
Fields: {"$module":"gtob_backup_command_addon_vsa64_12210","CommandID":"8F01AC13-F59E-4851-9204-DE1FD77E36B4"}
Message: TOL: Failed to execute the command. Backing up
------------------------
Error code: 236
Module: 161
LineInfo: 0x0B320396ADFE3EB4
Fields: {"IsReturnCode":"1","$module":"disk_bundle_vsa64_12210"}
Message: Failed to resolve the path to the backup in archive 'avfs:/online?account%3dverla%26computer%3d1%26provider%3dAcronis#arl:/00000000-0000-0000-0000-000000000000/00000000-0000-0000-0000-000000000000/A6993A8C-9D95-44FE-8A76-D6AEB0F76366?archive_name%3dVLLT0264.verla.mst-EEF800F6-D7CD-4800-A8D8-30CF55245D2D-76DC1984-D57E-420C-89EC-7F570A572969A'.
------------------------
Error code: 206
Module: 295
LineInfo: 0x8A493C8D89FD2427
Fields: {"$module":"disk_bundle_vsa64_12210"}
Message: Internal error: An invalid file object is returned.
------------------------
Error code: 7
Module: 4
LineInfo: 0x60CCAC0523AC0F79
Fields: {"$module":"archive3_adapter_vsa64_12210","PcsCode":"13","Name":"/1"}
Message: Error occurred while opening the file.
------------------------
Error code: 22
Module: 4
LineInfo: 0xC8D8731CE106FA10
Fields: {"$module":"archive3_adapter_vsa64_12210"}
Message: Network disconnected by timeout.

Beginner
Posts: 2
Comments: 1

Any updates on this one ?

Acronis Program Manager
Posts: 22
Comments: 3081

Hi,

Such issues should be investigated with our support team involved - please submit a support ticket for investigation. Make sure to collect system report from the machine which performed backup with these errors. The errors may be caused by issues on the backend storage used by your specific Acronis Cloud account, so it's not a common problem, but rather an issue related to particular account.

 

Thank you.

Beginner
Posts: 3
Comments: 9

we are also seeing this message on many of our client devices. It is very frustrating

Support specialist
Posts: 0
Comments: 112

Hello James,

we are sorry to know you experienced this issue. 

The root of this issue could be when the Agent failed to resolve the storage. In this case, to forcefully change the storage  'name'/ 'location' on affected machines a new cloud certificate is required:

In order to make the Agent obtain a new certificate - please remove the existing one and run the backup manually. 
The certificate is located: 
Windows: %allusersprofile%\Acronis\BackupAndRecovery\OnlineBackup\Default 
Linux: /var/lib/Acronis/BackupAndRecovery/OnlineBackup/Default 

Please refer to the respective KB article.

Another method could be to manually change the FesURI on the afflicted systems. 

Beginner
Posts: 3
Comments: 9

We managed to resolve it by adding the hostname and required IP in clients machines that we have access too. 

This looks to be some kind of DNS issue and some clients that we haven’t adjusted are still getting the issue as well. So it’s very confusing and frustrating.