Skip to main content

can't get into Acronis folder?

Thread needs solution
Regular Poster
Posts: 20
Comments: 81

On both our Thinkpads running Win 10 x64 Acronis 12.5, although we had .tibx backups just fine during Dec 2018.  On Jan 1 the backups failed with a complaint that Acronis could not use a different format in the same folder.  Our .tibx backup Plan did not change.

After clearing out all files in the Acronis folder, I ran the full Acronis install .exe on both PCs, selecting Repair -- twice -- and rebooted.  Last night the tray icon showed successful backups.

However, now I cannot access the backups, e.g., to get to the backup?  I cannot get in under explorer, even run as Administrator.  (I had to make a shortcut from C:\Windows\explorer.exe just to do that.)  See the attached screenshot.

I can only get into that folder and see my backups under a Cygwin shell run as Admin.  Only then can I see:

# /cygdrive/d/OneDrive: ls -l IMAGE
total 46918208
-rwxrwxrwx+ 1 Administrators SYSTEM 48044199936 Jan  2 23:08 lesterX1-197CC49F-6F43-475F-9801-4A7878D59377-85AD6D87-222F-42D5-9F50-09856F915912A.tibx

(Note that we no longer use OneDrive a this location.  Acronis support, in reply to a different problem said that Format 11 did not work well, so we now use Format 12.  With all daily increments saved in the same .tibx file, that file is too large to process with OneDrive!)

Why has Acronis locked us out of our folder?  This has never happened in many years?

Attachment Size
Capture.PNG 52.15 KB
0 Users found this helpful
Support specialist
Posts: 0
Comments: 743


Hello Lester,

looks like this issue is not related to Acronis Backup 12.5, please check permissions for this folder access. 

Regular Poster
Posts: 20
Comments: 81


Hi.  No, it was an Acronis problem.  I ran a Repair from the full 12.5 executable and now access is not a problem.