Skip to main content

Email notifications (forum and updates) are not working

Thread needs solution
Regular Poster
Posts: 30
Comments: 339

Hi,

is it possible that email notifications are not working if somebody replies to my posts?

Neither getting email notifications for product updates (enabled in account.acronis.com for business and consumer products).

I am receiving product registration emails and the newsletter, so my email address (see profile) is working.

 

Thanks and best regards,

Raphael

0 Users found this helpful
Forum Moderator
Posts: 118
Comments: 4541

Hello Raphael,

Did you get the notification about my replies here and in your second open thread? 

> Neither getting email notifications for product updates (enabled in account.acronis.com for business and consumer products). 

Alerts about new updates are only shown via in-product notifications (sometimes we do not push alerts about particular updates, if they are issue specific or contain minor changes, new patch for Update 4 will be announced separately)

Regular Poster
Posts: 30
Comments: 339

Hi Ekaterina,

got no notification via email. I also have checked our mail server's log file, there is no entry containing 'acronis', so have not received any mail from Acronis today.

 

Best regards,

Raphael

Forum Moderator
Posts: 118
Comments: 4541

Update: notifications about the recent update for Acronis Backup 12.5 were enabled for all customers!

Regarding forum alerts - our web team is working on the new notifications module, after it has been deployed to production, I'll monitor how the new alerting system works 

Regular Poster
Posts: 30
Comments: 339

Great news!

Thanks for the update.

 

Best regards,

Raphael