Skip to main content

Comment attachment file requirements?

Thread solved
Regular Poster
Posts: 39
Comments: 125

I'm trying to upload a few 1.6 MB jpg files to display in a forum comment.  I've tried both with the Upload button (which says it has an "8 MB limit" and with the "Imce File manager".  With the Upload button nothing happens.  The "Imce File manager" provides this error message:

"An AJAX HTTP error occurred.
Path: /imce
HTTP Result Code: 413
StatusText: Request Entity Too Large
ResponseText: <html>
<head><title>413 Request Entity Too Large</title></head>
<body bgcolor="white">
<center><h1>413 Request Entity Too Large</h1></center>
<hr><center>nginx</center>
</body>
</html>
<!-- a padding to disable MSIE and Chrome friendly error page -->
<!-- a padding to disable MSIE and Chrome friendly error page -->
<!-- a padding to disable MSIE and Chrome friendly error page -->
<!-- a padding to disable MSIE and Chrome friendly error page -->
<!-- a padding to disable MSIE and Chrome friendly error page -->
<!-- a padding to disable MSIE and Chrome friendly error page -->"

Smaller JPGs work fine; what is the filesize limit for the Imce File Manager, please?

0 Users found this helpful
Forum Hero
Posts: 68
Comments: 8204

#1

Actually not sure. I believe it's 2MB though, but purely a guess. All of mine are under 2K. Use paint and resize by 50%. Super easy and fast and will still have plenty of detail.

Have you also tried with another web browser as a test?

Regular Poster
Posts: 39
Comments: 125

#2

Thank you very much once again Bobbo_3C0X1.

I guess I'll try resizing by 50%.

I know exactly how to...but I was hoping to know exactly how much to resize instead of engaging in trial-and-error until I stumbled upon what worked.  Would be nice if they let us know.

Edit:  It turned out that 50% was enough, yay!  I admit this was an uncommon case in which I had to take photographs instead of screenshots because my issue was in the boot media.

Forum Moderator
Posts: 123
Comments: 4713

#3

The limit for the file size is really 2MB, sorry for confusion! I've asked the web devs to change the number in the interface. 

Regular Poster
Posts: 39
Comments: 125

#4

That's great, thank you very much Ekaterina!