Skip to main content

SSD with Win7 OS clone to new SSD (Acronis 2014)

Thread needs solution
Beginner
Posts: 1
Comments: 2

Hello. Current HD: SSD disk (120GB) with Win7 OS installed. New HD: WD SSD (500GB) I folowed the Clone HDD steps (created USB bootable) and proceeded with the cloning but I faced 2 problems. Initially after the cloning I got a msg asking me to activate windows again since the hardware-id changed. Eventually I was getting some messages kind of "unable to found partition table" or that the new SSD did not have MBR. I even tried via cmd (diskpart) to set the new SSD partition as active but I was getting messages like that there is no MBR on that disk. After all these I had to reinstall the old SSD and take some more time to figure out what did I do wrong. Any tips please? Thank you in advance for your help

0 Users found this helpful
Legend
Posts: 81
Comments: 18570

#1

Dimitris, welcome to these public User Forums.

What actual version of Acronis True Image are you using here?

How exactly are you attempting to perform this clone operation?

How does your Windows 7 OS boot from the BIOS, is this Legacy / MBR, or is it UEFI / GPT?

Please see forum topic: [IMPORTANT] CLONING - How NOT to do this - which was written after dealing with many cloning issues in the forums.

See also KB 59877: Acronis True Image: how to distinguish between UEFI and Legacy BIOS boot modes of Acronis Bootable Media

Beginner
Posts: 1
Comments: 2

#2

Thank you Steve. I will have a look at it.

 

I did the normal clone HDD from acronics 2014 if I remember correct but there was no luck.

I am pretty far away from the Computer so I was thinking to start a topic here to get some tips or walkthroughs.

 

I will return to let you know my results after reading the topic you said.

 

The operation is started withing Windows and when I am prompted to restart I am using the USB to start Acronis.

Is there any tip on how to copy the MBR etc?

As far as I am aware I disconnected the "old" SSD and I got a message to re-activate Windows. On some more attempts I was getting the partition table messages like there was no MBR on the news one.

Is there a proper tutorial on how to clone a SSD with the OS within?

 

Beginner
Posts: 1
Comments: 2

#3

PS.

The operation is started withing Windows and when I am prompted to restart I am using the USB to start Acronis.

Is there any tip on how to copy the MBR etc?

As far as I am aware I disconnected the "old" SSD and I got a message to re-activate Windows. On some more attempts I was getting the partition table messages like there was no MBR on the news one.

Is there a proper tutorial on how to clone a SSD with the OS within?

Legend
Posts: 81
Comments: 18570

#4

Dimitris, you appear to be mixing different approaches here, i.e. starting the clone from within Windows but then booting from a USB stick!

Please see KB 56634: Acronis True Image: how to clone a disk - and follow the step by step guide given there.