Skip to main content

Cannot uninstall ATI2017 on Windows 10

Thread solved
Forum Member
Posts: 24
Comments: 57

I'm trying to uninstall ATI2017 on a Windows 10 computer in order to try installing ATI2020. When I use 'Programs and Features', I get the error, "Windows cannot find ...//…... Make sure you typed the name correctly, and then try again." I did so, same message.

I then tried using the installation program and click on uninstall. Got the same message.

I then tried using the 'Cleanup Tool.exe'. That gave me:

# Do you want to uninstall Acronis products from your system? [y/n]
# > Y
# Press "Enter" to close the tool.

In other words, as soon as I entered 'Y' I got 'Press "Enter" to close the tool." Nothing else. The program was not removed.

Need help to remove ATI 2017

0 Users found this helpful
Posts: 109
Comments: 28191

Have you tried doing the uninstall or using the Acronis Cleanup tool using an Administrator account, as this level of authority is required?

Forum Member
Posts: 24
Comments: 57

Using an Administrator login account did the trick. I thought I had run the cleanup tool as and administrator, likewise the remove program function and the Unstall function from the ATI program both ask for admin credentials, but apparently you have to be actually logged in with a administrator account.