Skip to main content

Microsoft Edge - unsupported web browser

Thread needs solution
Forum Star
Posts: 178
Comments: 3911

This is a weird one; when loging into the Forum this morning got an error message about web browser (in my case Microsoft Edge) is not supported and saying I should update - see screen shot.

I assume I am running the latest build of Edge - it s build 18363. I was given the option of ignoring and did so.

It appears that the bowser check is being done by the Forum software.

Ian

PS Looks like they have fixed the bug that does not allow the inserting of image when creating a new thread. Worked in two new threads today!

0 Users found this helpful
Legend
Posts: 102
Comments: 22415

#1

Not see this one either but also never use Edge browser.  I only use Firefox normally.

Forum Star
Posts: 178
Comments: 3911

#2

Steve, I suspect that it will only happen if you are using a pre-Chromian version of edge. Downloaded the new version and will report progress - no warnings today.

Ian

Forum Moderator
Posts: 159
Comments: 5647

#3

Hello Everyone,

looks like we need to upgrade our browser detection script - passed to the web team for review. Thanks for reporting! 

Forum Star
Posts: 178
Comments: 3911

#4

The Chromian version of Edge is OK.

Ian