Skip to main content

Forum Title in HTML

Thread needs solution
Forum Star
Posts: 144
Comments: 1235

I often have a series of tabs open in my Browser for various forums (e.g. ATI2020, ATI2019, ATI2018...). All the titles on the tabs are the same, just "Acronis Forum".

Can the <title> HTML tag reflect which forum so the tabs will be differentiated?

0 Users found this helpful
Legend
Posts: 102
Comments: 22503

#1

Agree with this request!

Legend
Posts: 102
Comments: 22503

#2

Duplicate post because of web error on hitting 'Save' - which seems to be happening more today?

Legend
Posts: 102
Comments: 22503

#3

Forum Star
Posts: 53
Comments: 1797

#4

I'm also seeing that error, but the post goes through okay.

Forum Star
Posts: 178
Comments: 3919

#5

I had the same problem two days ago when posting on the MVP forum; the post was there when I checked later - it was much colder than predicted ...

Ian

Forum Star
Posts: 178
Comments: 3919

#6

I had the same problem two days ago when posting on the MVP forum; the post was there when I checked later - it was much colder than predicted ...

Ian

update Happened when I posted this post, but post came through

Forum Star
Posts: 178
Comments: 3919

#7

I had the same problem two days ago when posting on the MVP forum; the post was there when I checked later - it was much colder than predicted ...

Ian

update Happened when I posted this post, but post came through

Forum Star
Posts: 178
Comments: 3919

#8

I had the same problem two days ago when posting on the MVP forum; the post was there when I checked later - it was much colder than predicted ...

Ian

update Happened when I posted this post, but post came through

Forum Star
Posts: 178
Comments: 3919

#9

Sorry about multiple posts - sideeffect of the but I suspect!

Growl ... and more Growl

Forum Moderator
Posts: 159
Comments: 5657

#10

Hi guys,

this comment is to reproduce the issue

Forum Moderator
Posts: 159
Comments: 5657

#11

Hi guys,

this comment is to reproduce the issue

Edit: yes, the issue is reproducible, opened a task for fixing! 

Legend
Posts: 102
Comments: 22503

#12

I was hitting the web page error on every post I made today so did a clear of all my browser web cache which looks to have fixed it for me, so perhaps something stale in the cache??

Legend
Posts: 102
Comments: 22503

#13

I was hitting the web page error on every post I made today so did a clear of all my browser web cache which looks to have fixed it for me, so perhaps something stale in the cache??

Spoke too soon, just tried to post the above update and hit the same web error again!!!

Forum Moderator
Posts: 159
Comments: 5657

#14

Hello Everyone,

do you still experience the issue? It should be fixed by now

Forum Star
Posts: 178
Comments: 3919

#15

No longer a problem for me

 

Legend
Posts: 102
Comments: 22503

#16

Will be better able to tell after a couple of hours if I no longer get my own posts back again.

Forum Moderator
Posts: 159
Comments: 5657

#17

Hi guys,

created a task for implementation KBTASK-5596 [Forum] Show Forum Title in HTML
Thank you!

Forum Star
Posts: 144
Comments: 1235

#18
Ekaterina wrote:

Hi guys,

created a task for implementation KBTASK-5596 [Forum] Show Forum Title in HTML
Thank you!

Thanks, Ekaterina. I thought my request may have been lost in all the dup-dup-duplications.