Skip to main content

FXAcronisApp video error

Thread needs solution
Beginner
Posts: 1
Comments: 1

Hi,

When i try to deploy an image with PXE boot, i've got an error after downloading bootwiz.cfg

FWAcronisApp: unable to et video mode 640x480x4

FWAcronisApp: unable to et video mode 640x480x4

Abort!

Acronis Loader: unable to launch boot menu

Could you help me with this issue PS:Sorry for my english but i'm French

0 Users found this helpful
Regular Poster
Posts: 0
Comments: 202

Hello,

Please try to do the following:

1. Boot the target machine from Acronis PXE;

2. When Boot menu appears, hit F11 button;

3. You will see a dialog with edit box. Type video=vesa:off near the quiet parameter (all parameters should be separated with Spaces) and click OK button;

4. Then select a Acronis component you want from the Boot menu.

 

If the above parameter did not help, try to perform the step 1 and 2, and specify a parameter vga=<mode_number> (e.g. vga=0x318​). Please refer to the User Guide for more information.

If one of the kernel parameters resolved the issue, you can create a Bootable media with this parameter (see the Step 3). And then upload it to PXE.

 

Best regards.

Beginner
Posts: 1
Comments: 1

There's no response on F11, the AcronisFxApp appear directly after downloading message.

By contrast, it works if we create boot media on USB support, we can see linux kernel and correct vga mode

Regular Poster
Posts: 0
Comments: 202

Then you can do the following:

1. Open the file C:\ProgramData\Acronis\PXEServer\Bootmenu\bootwiz.cfg with the Notepad. You will see the following entries:

[C1]
VGA VESA
MBRCRCS ON /SKIPBOOT
INITRD F45A20D0E
KERNEL F2B1E0CA4 quiet
[continue]
SYSBOOT /MBR
[BOOTMGR]
QUIET ON
BOOTMENU ON

 

2.  Remove entire [continue] section:

[C1]
VGA VESA
MBRCRCS ON /SKIPBOOT
INITRD F45A20D0E
KERNEL F2B1E0CA4 quiet

3. Add vga=ask parameter:

[C1]
VGA VESA
MBRCRCS ON /SKIPBOOT
INITRD F45A20D0E
KERNEL F2B1E0CA4
vga=ask quiet

4. Save changes;

5. Boot a target machine from PXE;

6. Press Enter key to see video modes available;

7. Find a videomode, for example, 1024x768x32. Also, you will see a number of the videomode, e.g. 344

8. Enter the number and press Enter.

 

If loading does not start, try another videomode.

If loading starts, open the bootwiz.cfg again and change vga=ask parameter to vga=0xmode_number (e.g. vga=0x344) and save changes:

[C1]
VGA VESA
MBRCRCS ON /SKIPBOOT
INITRD F45A20D0E
KERNEL F2B1E0CA4
vga=0x344 quiet

 

If nothing helps, please contact our Support team.

Best regards.
 

Beginner
Posts: 2
Comments: 3

Hello
I get the same message when booting on my USB stick. Here is what bootwiz.cfg which is on my key - see file bootwiz.cfg_.txt . Not being gifted can you tell me what to remove or add in this file? (Sorry for my bad english!)
Thanks

Attachment Size
562665-208986.txt 783 bytes
Forum Moderator
Posts: 239
Comments: 6973

trezala patrick wrote:

Hello
I get the same message when booting on my USB stick. Here is what bootwiz.cfg which is on my key - see file bootwiz.cfg_.txt . Not being gifted can you tell me what to remove or add in this file? (Sorry for my bad english!)
Thanks

Hi, please following the steps outlined by my colleague in an earlier post. If the issue still persist, please open a support ticket for the more in-depth investigation.