Skip to main content

OK, I have NO idea what has happened?

Thread needs solution
Regular Poster
Posts: 38
Comments: 277

First, before anyone asks,

  • SAME PC!
  • No H/W changes.
  • No Backup source major changes, maybe some files removed, others added.
  • Win10 Pro Ver Build 19043.1081, all the latest fixes.
  • USB drive, is a WD MyBook 4TB drive. It is a USB 3.0 drive, but the port appears to be operating @ USB 2.10 (possible h/w problem).
  • PC was in use some of the time the backup was being done. Same for all prior backups.

Folder where the backups are stored:


 Volume in drive N is My Book
 Volume Serial Number is 1A5E-C890

 Directory of N:\Acronis_Backup

06/24/2021  10:54 PM    <DIR>          .
06/24/2021  10:54 PM    <DIR>          ..
06/17/2021  02:50 AM   607,604,072,448 LARAINE-C, D, and E-0022.tibx
06/17/2021  11:27 PM   607,093,891,072 LARAINE-C, D, and E-0023.tibx
06/24/2021  03:33 AM   607,836,123,136 LARAINE-C, D, and E-0024.tibx
06/30/2021  01:43 PM   618,405,408,768 LARAINE-C, D, and E-0025.tibx
02/17/2021  09:20 PM            12,288 LARAINE-C, D, and E.tibx
               5 File(s) 2,440,939,507,712 bytes
               2 Dir(s)  1,559,111,843,840 bytes free


Note the file sizes on the last 2 backups. 6/17 was actually done 'twice'. Files were removed (as the size differences reflect) and after the removal, another backup was done manually. Others are kicked off on schedule.

Now the last TWO backups logs.

I can not fathom the TIME differences? Less than 4 hours? No, that 14+ hours is basically normal. All others are in the 12 to 16 hour range. I assume due to file changes and what is going on on the PC while the back-up is going on?

Not the USB port either. At one time the port did support USB 3.0 and I don't know why it changed, but buck-ups were about 5 or 6 hours then.

Checked the file out, and it appears to be good:

I drilled down into the folders and all data appears to be there of those I sampled?

A compare of the back-up and the disk of a random folder:

I am at a loss to explain this?

0 Users found this helpful
Posts: 4
Comments: 10

OK, FIGURED it out!!!

An INCREMENTAL was done.

There was a hint I missed when I clicked on the last file in the folder. All backups showed...

Turns out less that 10GB's was saved. DIR did show a full backup size though, so I didn't recognize it immediately. Looking at Activity is did show as Incremental though and the size.

For some reason, she never got the email it completed either, and I noticed this today when looking at the Options and email verification was blank. Back-up method was set to Incremental...

I posted before that the next day a backup was done and the one the day before had completed so I didn't know why it was run? Well, the day before, the PC didn't shutdown. It was basically on, but the screen, network Adapter, and everything else but the power button was off? Pressed and held down the power button until off and turned it back on. Didn't notice any problems. That was when ATI started again.

Suspect NOW that the SETTINGS were lost and reverted to DEFAULT values.

It turns out, those might not have been the only ones lost. Found some SYSTEM settings that were too.

I guess if the LOG stated the 'mode' of the backup, Full or Incremental, and the amount backup up it would have alerted me sooner?

Oh well, fixed now.

I  suspect her PC is nearing its end of life (8 years old). It works fine, more than fast enough, but I suspect some h/w problems. Disk drive light (LED) no longer works, USB seems to be 2.0 only now, and something randomly stops Shutdown from completing. Normally holding down the Power Button to turn it off produces no problems. I do check the Event Viewer after this has to be done as I know doing so can cause file problems with those still open. Of all the times she's done this I've only seen 2 or 3 power off events in her Event Viewer. Each time I've not see any file corruptions. Usually easy to see, Thunderbird loses its column widths, other apps lose settings, etc. This time, it seems it was ATI that had lost its settings.

Posts: 110
Comments: 28540

See topic: True Image 2020 -Backup option settings loss - which suggests that Acronis have caused a repeat of the issues from last November with resetting backup settings via the dashboard servers!

Posts: 4
Comments: 10

Steve Smith wrote:

See topic: True Image 2020 -Backup option settings loss - which suggests that Acronis have caused a repeat of the issues from last November with resetting backup settings via the dashboard servers!

Steve, while I was reading the reference, it really seemed 'odd' to me that I didn't have a problem?

Well, I have the SAME EXACT problem, and MORE!!!

All my settings RESET to default. Also, right now, it can NOT see my backup drive?

However, I can!

I don't know why I can see AND access it, but ATI can't?

Also, noticed the line about the NEXT backup, yes, the proper schedule, full, every 7 days. But missed backups should be tried again on the next boot, no? Not happening as it can't see the drive I guess, but NO LOG was sent to me so I never saw this due to it being reset on my PC as well.

I opened up the Systray ATI icon and see this:

On 7/1/2021 it DID the backup, again, no log sent, but it thinks it worked? However, as you can see above, it isn't in the list of backups, last one was the 6/25/2021?

I can't find it anywhere? See the one this morning @ 9.48AM, failed as it can't read the P: drive it seems. Also, the one below it, it is the other choice to do a backup and WAS NOT ENABLED?

However, that too wasn't done?

I've not used it in a LONG time?

So I used the LOG program to read the logs:

Last one logged, the fail on 7/1?

What is going on?

I'm on W10 Home, wife on Pro version. Latest release, all updates installed.

There were .NET Framework updates too, but that was on 6/9, kb5003254, cumulative update for net framework 3.5 and 4.8 for windows 10 version 2004 windows server version 2004 windows 10 version-20h2 windows server version20h2 and windows 10 version 21h1.

Fails happened well after this, so I don't think it was a .NET Framework problem?

What is going on and how do I recover? Wait, it seems I can? I just press the backup up now and it is working and CAN see my drive.

USB drive, wife's PC had this problem too with a Missed backup a week or so ago. Changed her setting to 10 minutes delay to start. Mine was too, but that setting was wiped out as well, so it failed. I guess ATI task ran before the USB drive was available.

For both of us to hit this I can't explain?

Something screwy that we both had this problem?

Posts: 4
Comments: 10

Steve, I replied, not showing, being 'reviewed' I guess.

I had the SAME problem as my wife, 2 different PC's...

Can't see my USB drive, shows it did a backup using a non-enabled setting, and no logs sent to me. Log Viewer doesn't see the supposed backups?

Hope my reply shows soon with all the data.

Posts: 4
Comments: 10

Forum still 'broke'?

Put in 2 other replies that has not showed up yet.

Posts: 110
Comments: 28540

Please Submit Feedback to Acronis with an Acronis System Report included from any PC's affected by the settings reset issue as per the request in the referenced topic above.

I suspect your slow posts in the forum are because your account has changed to Laraine?

Regular Poster
Posts: 38
Comments: 277

Yes, that was it, I was using her ID.

As the link you initially provided, the last entry there suffered the same fate on 6/29/2021. Lost settings.

I don't understand the 'dashboard servers' part. I thought everything was saved on individual PC's?

I also can't find where the 7/1/2021 backups are or went? They only show as done on the Systray Icon popup, not in ATI itself?

Can I still get valid data to send this late after it happened?

Regular Poster
Posts: 38
Comments: 277

Steve, by the way, I'm getting continual notices for the response you created to my original entry sent to me. Got 4 so far. All the same.

However, today I did get one for the one you just did. Now that I think about it, I suspect there is a problem with the forum s/w? I suspect each reply put into the forum using my wife's ID that went to Moderator triggered the email using the last entry which was yours? That is what led me to thing the forum was broken, not that I used the wrong ID?

Posts: 110
Comments: 28540

Irv, the forum notifications seem to have been a bit screwed the past few days, I have been getting emails about topics that were last updated months ago???

Submitting Feedback with the system report will capture all the logs stored on the PC it was generated on, so should cover the period where the reset was done!

From KB 63256: Acronis True Image 2020: Windows services and processes -

Service name Process Purpose
Acronis Managed Machine Service Mini mms_mini.exe Enables Online Dashboard functionality

It is the above that can trigger the setting reset in the same way that you could trigger a backup to run from the dashboard web interface!  (And the reason why I have this service stopped and set to Manual start to prevent such interactions on my own PC's!).

Regular Poster
Posts: 38
Comments: 277

Steve, We've NEVER used the Web Dashboard... matter of fact, I just had to search to find it.

I'll disable it on both PC's.


Generated the System Report, will send it.