Skip to main content

Acronis Backup cannot access local hard disk for recovery on DELL notebook

Thread needs solution
Posts: 1
Comments: 0

I have Acronis Backup 11.7 installed on a DELL Precision 5540 Notebook. 

I created a few backups on an external USB HDD. When I first tried to recover a backup (full partition recovery), Acronis Backup needed to reboot. After reboot it showed a progress dialog. In one of the tabs the progress was on 15%. After staying on this value after a while it just rebooted without any further message shown.

After reboot in the log there were some error messages like "underlying layer disconnected". I tried several times with the same result.

I reinstalled Acronis Backup. After that I did not see any of these past "underlying layer disconnected" error message again. Even when I tried to recover again, the only message in the log is like "Message: To complete execution of the running task, a machine restart is required.". There is not log entry for the part after the restart but the recover itself still does not work.

When I try to boot from the created bootable media, I don't see any internal hard disk - only the external USB drives (HDD & USB stick). The same on another DELL notebook. On my private no name PC internal hard drives are visible.

I also tried to create a "Windows PE" boot media after installing Windows ADK. But in the "Bootable Media Builder" I cannot select my USB stick as destination...

Any ideas how to proceed now?

Thank you

0 Users found this helpful
Forum Moderator
Posts: 242
Comments: 7045

Hello Marco,

thank you for your posting! 

Unlike Acronis Linux-based rescue media, WinPE-based media cannot be written directly from Media Builder wizard to a USB flash drive. In such case you need to save an ISO image of the media and then use a third-party utility, like ISOtoUSB to write that image to the flash pen drive. Choose FAT32 as file system for the USB stick and mark "Bootable" checkbox.  

Please refer to for more details.