Skip to main content

I can't log into ATI when I want to register my app.

Thread needs solution
Beginner
Posts: 1
Comments: 0

Hello

I have a ACT2016 license for 5 Compuers.

I have deinstalled ATI2016 on one of them (running on Windows7) and wanted to reinstall it. After reinstalling I'm asked to log into my Acronis account. I did so and entered my credentials in the 2 boxes. Having the enter button clicked the message comes up: when logging in a error occurred, try again later. I tried again with the same error.

Before I had deinstalled, the app. was running seamlessly.

What can I do?

AG

Attachment Size
Dok2.docx 25.75 KB
0 Users found this helpful
Legend
Posts: 110
Comments: 28596

Walter, welcome to these public User Forums.

Some comments:

Try signing in to your Acronis Account directly via the web at Acronis Account login 

Assuming you can sign in, then make a note of your license serial number for ATI 2016 as you can use that instead of needing to sign in to your account in the app!

The only purpose of signing in when installing ATI is to save entering the serial number or if you need to move activation from an old computer to a new one, or else to access the Acronis online dashboard.

If you are reinstalling ATI to the same physical computer then you should be able to just paste in your license serial number.

Forum Member
Posts: 14
Comments: 23

I have the same problem. I need to deactivate license on an old computer to install on a new.
But I get a login error on all devices. Have check firewall and certificates. Very annoying.
Log stil talks about SSL error, but I have installed the lastest root certificate:

<event id="1" level="3" module="100" code="7001" time="1665990438" message="An error occurred while signing in. Please try again later." line_tag="0xEC52BA6DD66C608A" >
<event id="2" level="3" module="487" code="10" time="1665990438" message="There is a connection problem or an error on the server. Check your Internet connection or try again later." line_tag="0x7E325A09A87CF94B" hide="1" />
<event id="3" level="3" module="487" code="17" time="1665990438" message="Error while preparing SSL connection." line_tag="0x3759F908727A7AE8" hide="1" />
    <event id="4" level="3" module="100" code="7001" time="1665990929" message="An error occurred while signing in. Please try again later." line_tag="0xEC52BA6DD66C608A" >

Legend
Posts: 110
Comments: 28596