Skip to main content

Connection to the storage node A through port '0' failed

Thread solved
Beginner
Posts: 6
Comments: 1

I added one agent to the Acronis management server and then applied a backup plan after the backup started encountered with the below error kindly suggest a solution for this error.

MESSAGEConnection to storage node 'inct6spydabs.corp.drreddys.com' through port '{{ASNPort}}' failed.
Additional info:------------------------
Error code: 20250646
Fields: {"$module":"mms_vsa64_29240","CommandID":"D332948D-A7A9-4E07-B76C-253DCF6E17FB"}
Message: TOL: Failed to execute the command. Backup plan 'CTOVI_Production'
------------------------
Error code: 20250646
Fields: {"$module":"agent_protection_addon_vsa64_29240","CommandID":"D332948D-A7A9-4E07-B76C-253DCF6E17FB"}
Message: TOL: Failed to execute the command. Backup plan 'CTOVI_Production'
------------------------
Error code: 20119593
Fields: {"$module":"agent_protection_addon_vsa64_29240"}
Message: Failed to execute the command.
------------------------
Error code: 20250677
Fields: {"$module":"agent_protection_addon_vsa64_29240","FailCount":2}
Message: 2 activities have not succeeded. One of them is displayed.
------------------------
Error code: 20250646
Fields: {"$module":"service_process_vsa64_29240","CommandID":"8F01AC13-F59E-4851-9204-DE1FD77E36B4"}
Message: TOL: Failed to execute the command. Backing up
------------------------
Error code: 20250646
Fields: {"$module":"gtob_backup_command_addon_vsa64_29240","CommandID":"8F01AC13-F59E-4851-9204-DE1FD77E36B4"}
Message: TOL: Failed to execute the command. Backing up
------------------------
Error code: 10092552
Fields: {"$module":"disk_bundle_vsa64_29240","IsReturnCode":1}
Message: Failed to connect to the storage node.
------------------------
Error code: 10092552
Fields: {"$module":"disk_bundle_vsa64_29240","ASNAddress":"inct6spydabs.corp.drreddys.com","ASNPort":0}
Message: Failed to connect to the storage node.
------------------------
Error code: 196610
Fields: {"$module":"asyncipc_vsa64_29240","address":"inct6spydabs.corp.drreddys.com"}
Message: Failed to resolve address.

Thanks in advance.

0 Users found this helpful
Frequent Poster
Posts: 14
Comments: 572

Hello Mahesh Kumar!

There's not much to go on really. The agent machine can't connect to the storage node.

Make sure the appropriate ports are open.

-- Peter

Beginner
Posts: 0
Comments: 3

Hello Peter!

I have the same error (and many others) after update. The another error is the asn port failed. But all ports are open, also the complete firewall diasbled both MC and SN, yet it does not work. None of our plans dont work, I cant restore, too, it is very annoying...

Do you have any idea?

Beginner
Posts: 1
Comments: 4

I have the same problem too