Skip to main content

Restore question using 11.7

Thread needs solution
Beginner
Posts: 6
Comments: 5

Hi, I'm using Acronis 11.7 and and see a strange error on a restore from one external drive to another external drive. This error code seems obscure at best.

I've tried doing searches but there's no exact match and was wondering if you folk at Acronis had any suggestions, I do realize that this version is out of date but it's always worked in the past. I can delve into specifics if necessary but wondered if any of these error codes jumped up so to say... This doesn't happen when restoring specific files just this time or should I write multiple times using the same parameters for the restore.

Error code 61:

--------------------
Log Entry Details
--------------------
Type:          Error
Date and time: 6/29/2022 5:16:33 PM
Backup plan:   [None]
Task:          MyRecover_1-yet_again
Code:          20,250,685(0x135003D)
Module:        309
Owner:         Registered_User@ZERO10
Message:       
  Command 'Recovering files' has failed.
Additional info: 
--------------------
Error code: 61
Module: 309
LineInfo: 4a8728dc8a1c9510
Fields:  $module : service_process_vs_50230
Message: Command 'Recovering files' has failed.
--------------------
Error code: 22
Module: 309
LineInfo: 8d165e86fb819666
Fields:  TraceLevel : 1, $module : disk_bundle_vs_50230
Message: TOL: Failed to execute the command. The 'Recovering files' command recovers backed up files and folders from the specified backup.
--------------------
Error code: 48
Module: 146
LineInfo: 7cf04a8000b89ec
Fields:  $module : disk_bundle_vs_50230
Message: Recovery has failed.
--------------------
Error code: 1060
Module: 1
LineInfo: 886e4a79d334aa71
Fields:  $module : disk_bundle_vs_50230
Message: 
--------------------
Error code: 26
Module: 4
LineInfo: 886e4a79d334aa6f
Fields:  $module : disk_bundle_vs_50230
Message: Unknown error occurred while recovering.
--------------------
Error code: 26
Module: 4
LineInfo: 24ce6bf9c6a845fc
Fields:  $module : disk_bundle_vs_50230
Message: Error occurred while recovering.
--------------------
Error code: 26
Module: 4
LineInfo: 24ce6bf9c6a84697
Fields:  $module : disk_bundle_vs_50230
Message: Error occurred while recovering.
--------------------
Error code: 20
Module: 4
LineInfo: f35f747b3b21fcb1
Fields:  function : NtOpenFile, path : \\?\J:\restore-2\Windows\CSC\v2.0.6\, $module : disk_bundle_vs_50230
Message: Access to the file is denied.
--------------------
Error code: 65520
Module: 0
LineInfo: bd28fdbd64edb8ee
Fields:  code : 2147942405, $module : disk_bundle_vs_50230
Message: Access is denied
--------------------
Acronis Knowledge Base: http://kb.acronis.com/errorcode/

Event code: 0x0135003D+0x01350016+0x00920030+0x00010424+0x0004001A+0x0004001A+0x0004001A+0x00040014+0x0000FFF0+0x80070005

--------------------
 

 

0 Users found this helpful
Forum Hero
Posts: 207
Comments: 4940

Hi Patrick

It looks like your post ended up in the wrong place - this happens from time to time for some reason (it is not a user error!).

Please advise the Acronis product you are using, including version and build number, and the operating system of the device.

It will help a lot if you repost in the proper forum - hopefully it will work properly this time.

Ian

Forum Moderator
Posts: 237
Comments: 6949

Hello Patrick,

thank you for your posting! Could you clarify the type of vault (managed, unmanaged, personal) and how is the path to the location specified? Have you tried re-adding the vault via IP-address? Is it possible to open the archive in Windows Explorer and copy the files in question to another location?