Direkt zum Inhalt

No Network Interface - PC All-in-One HP EliteOne 800 G4

Thread needs solution
Beginner
Beiträge: 1
Kommentare: 2

Hallo,

I have installed Acronis Snap Deploy 5.0.1780 but I cannot see network card on the PCs that I want to deploy.

The PCs are PC All-in-One HP EliteOne 800 G4.

Thanks

 

0 Users found this helpful
Forum Moderator
Beiträge: 109
Kommentare: 4065

Hello Fabio,

Please check with the build 1808, installation file is available in https://forum.acronis.com/forum/acronis-snap-deploy-5/build-1808-acronis-snap-deploy-5

Beginner
Beiträge: 1
Kommentare: 2

Hello Ekaterina,

I have installed 1808, the driver of NIC do not work

I have create a PE Server with the correct driver and the machines are ready for deploy.

Now I have another problem, when I start the deploy I recive that error:

Host '10.0.0.5' has failed the deployment.
Additional info:
--------------------
Error code: 1
Module: 52
LineInfo: 6934824D6BD2F6B4
Fields: $module : "osd_server_vs_1808"
Message: Host '10.0.0.5' has failed the deployment.
--------------------
Error code: 6
Module: 51
LineInfo: A6EF0BE19DB526B2
Fields: $module : "osd_server_vs_1808"
Message: Failed to resolve the selected disk.
--------------------
Error code: 51
Module: 51
LineInfo: 3E2D5B2FC56679B0
Fields: $module : "osd_server_vs_1808"
Message: Failed to resolve disk by number '1'.

What can I do now?

Forum Member
Beiträge: 5
Kommentare: 28

Fabio,

You need to add the storage driver to your WinPE. I had the same issue with eliteone 800 G4 on Snap Deploy 1780.

Beginner
Beiträge: 2
Kommentare: 16

 
 
Hi Fabio,
could you tell me which driver you have used. I came across the same issue with HP G4 devices, but none of the drivers i`ve used worked so far.
Even though the I219 Driver had been implemented for other HP devices and worked until now. I´ve also upgraded to 1808.
BR
Fabian 
 
 
Fabio Arrivoli wrote:

Hello Ekaterina,

I have installed 1808, the driver of NIC do not work

I have create a PE Server with the correct driver and the machines are ready for deploy.

Now I have another problem, when I start the deploy I recive that error:

Host '10.0.0.5' has failed the deployment.
Additional info:
--------------------
Error code: 1
Module: 52
LineInfo: 6934824D6BD2F6B4
Fields: $module : "osd_server_vs_1808"
Message: Host '10.0.0.5' has failed the deployment.
--------------------
Error code: 6
Module: 51
LineInfo: A6EF0BE19DB526B2
Fields: $module : "osd_server_vs_1808"
Message: Failed to resolve the selected disk.
--------------------
Error code: 51
Module: 51
LineInfo: 3E2D5B2FC56679B0
Fields: $module : "osd_server_vs_1808"
Message: Failed to resolve disk by number '1'.

What can I do now?

Beginner
Beiträge: 2
Kommentare: 16

It seems like the PE-Bullder does not add the drivers to the Wim, even though the process finishes without any errors. Older wims always list several oem*.inf files, the wim for G4 Hardware does not contain any of these. Im using the appropriate drivers from the HP website.

So i have reinstalled ASD and the newest ADK from scratch.T his leads to a ASD not beeing able to use the new ADK.

 

Anyone got an idea?

 

Edit: Even adding to the WIM manually has not been succesfull. After booting the PE Image not NIC is detected. 

Anhang Größe
485868-162769.PNG 20.44 KB
Support specialist
Beiträge: 0
Kommentare: 343

Hello Fabian,

please follow these troubleshooting steps for your NIC detection: https://kb.acronis.com/content/45331

What concerns inability to add a driver in Win-PE Media, we suggest that you contact Acronis Support 

(please make sure that your valid licenses are registered at your account).

Beginner
Beiträge: 3
Kommentare: 6

Having the same issue with the "HP G4 all in one" and the latest i219-LM driver. Native Acronis PXE does not detect the NIC. The HP G3s work okay and they also have an  i219-LM NIC. Haven't tried WinPE yet and currently using build 1808. WinPE when it does work is not without it's own problems. Any chance of a further update to the development build to address the PXE driver issues? Many thanks.      Derek

 

 

Beginner
Beiträge: 2
Kommentare: 16

I have tried several versions of the driver without success. I`ve also installed Windows 10 from scratch and examined the driver used in this installation, it is one of the version i have added to the Wim.

G4 Elitebooks (Notebooks) seem to work right now, but none of the ProDesks/EliteDesks. 

Support specialist
Beiträge: 0
Kommentare: 343

Hello Derek,

this issue has been officially fixed in Update 3. If you feel that you still experience it, we need to investigate it deeply with your hardware environment to provide you with the respective fix. Please collect Acronis System Information under Acronis Bootable media from the machine which card is not detected and contact Acronis Support Team 

Beginner
Beiträge: 3
Kommentare: 6

Hi Maria,

Thanks for the reply. It would appear that build 1808 does *not* contain the correct drivers for the latest generation i219-lm driver from HP. It does however work with earlier versions of the i219-lm nic on the G3s. The problem seems to be on the latest HP G4 models. Derek

Beginner
Beiträge: 2
Kommentare: 16

Anyone got news on this. Even though we have used hundreds of licenses we do not haven a support agreement, so opening a Case their isn`t really an option. 

Support specialist
Beiträge: 0
Kommentare: 343

Derek, Fabian,

for those customers who still experience issues with detecting the i219-lm nic, the custom build for Acronis Linux bootable media kernel could be provided by developers. This could be done via Acronis Support and based on customer's Acronis System Information under Acronis Bootable media 

Forum Member
Beiträge: 5
Kommentare: 28

@ Fabian,

If you cannot get the WinPE to work with injected drivers, please try this-

https://www.amazon.com/Anker-Portable-Ethernet-Supporting-Notebook/dp/B00NOP70EC/ref=sr_1_6?ie=UTF8&qid=1548784109&sr=8-6&keywords=anker+usb+to+ethernet

I use this at times and it works. If you use this adapter along with the Acronis Linux based agent, the nic will show up and have an address from DHCP. Other models of this adapter may work also but this is the only one I have tested. I am guessing any adapter with XP support will work as the Linux agent will have older drivers for it.

Forum Member
Beiträge: 5
Kommentare: 28

Fabian wrote:

I have tried several versions of the driver without success. I`ve also installed Windows 10 from scratch and examined the driver used in this installation, it is one of the version i have added to the Wim.

G4 Elitebooks (Notebooks) seem to work right now, but none of the ProDesks/EliteDesks. 

I have been able to image Eliteone 800 G4 using the Intel I9 DTO driver from this link-

https://support.hp.com/us-en/drivers/selfservice/hp-eliteone-800-g4-23.8-inch-touch-all-in-one-pc/21353759

I had to inject the driver into WinPE.

 

Beginner
Beiträge: 2
Kommentare: 16

Hi,

 

i have now recieved the Linux Media from the Support. With this i can provide images to the G4 Desktops. With this workaround i`m fine. 

Support specialist
Beiträge: 0
Kommentare: 343

Hi Fabian, 

glad to know that you are satisfied with the solution.

Forum Hero
Beiträge: 46
Kommentare: 7188

FYI... just curious if anyone has attempted to build WinPE rescue media with MVP rescue media builder?  There is an option to inject your local system drivers (whatever system you build the rescue media from) as well as custom drivers.  I don't have an HP of this model to test with, but I include my own KillerEthernet drivers and have had 100% success adding my own with this method.  Assuming you have the correct drivers to add into the custom folder at build, this should inject them for you automatically.

Note that this tool is supported by Acronis in the right hand side >>>>> 
 

And it's also a KB article.

https://kb.acronis.com/content/59335

It works with True Image and Snap Deploy and will inject any Acronis products you have installed on the system already.  Plus, it also works with the latest Windows 10 ADK (where I've noticed Snap Deploy is always 1 or 2 versions behind before it's included)

Forum Hero
Beiträge: 46
Kommentare: 7188

Also wanted to add a reference to where you can get HP full driver packs easily from the vendor:

Specific HP models:  http://ftp.hp.com/pub/caps-softpaq/cmit/HP_Driverpack_Matrix_x64.html

Generic WinPE drivers for a multitude of HP systems:  http://ftp.hp.com/pub/caps-softpaq/cmit/HP_WinPE_DriverPack.html

Once you have the packs extracted from .exe, it's easy to grab the ones you need out of it and add into the custom driver folder before building your custom rescue media with the MVP WinPE builder.

Beginner
Beiträge: 3
Kommentare: 6

As per Fabians update, is there a new development build? If so can I have it? Is there a link? Many thanks..

 

                                                                                    Derek

Forum Hero
Beiträge: 46
Kommentare: 7188

Derek,

I haven't seen any custom media posted.  Probably beset to PM Maria Belinskaya or contact support to request the same version Fabian received and reference this form thread.  I don't think they publish it, because it would be a licensed version of the rescue media without trial restrictions.  

Did you try the WinPE method with the MVP creator tool?  As long as you have the correct driver, which seems to be linked above, it should be an easy build with the tool.

Support specialist
Beiträge: 0
Kommentare: 343

Hello Derek,

the media provided to Fabian has been individually built by Support Engineer/Developer based on Fabian's system information.

Beginner
Beiträge: 0
Kommentare: 2

HP EliteDesk 800 is not supported at this time with V1877 also. Acronis has been contacted and I have uploaded a system report of the EliteDesk 800 to acronis per their request.

Currently what is working for me is I am just using a USB to Ethernet StarTech adaptor which v1877, v1808 detects just fine while awaiting for Acronis to come out with a newer revision of snap and deploy to support the Elite 800's.

Beginner
Beiträge: 3
Kommentare: 6

I have now received a new media update from Acronis Support which resolved the issue for me. The HP G4's including the all-in-one now detect using native acronis PXE without having to revert to WinPE.  Thanks...

 

                                                                                     Derek

 

 

 

Beginner
Beiträge: 0
Kommentare: 1

I have updated to the latest version of snap deploy 5.0.1,877.  I have an Dell Optiplex 7460 AIO pc with a Intel 1219-LM card.  Can someone tell me if this card is supported?  If not, to use PXE, should I just buy a USB nic card to throw in it for now?

Forum Hero
Beiträge: 46
Kommentare: 7188

I don't have any systems with that NIC to test.  However, WinPE now supports stand-a-lone and would be my recommendation over the default Linux Media as a result.

Chances are, the latest Win10 1809 ADK already has driver support for the latest Intel Nics.  However, if not, you can easily get the drivers from Intel and add it into the WinPE rescue media with DISM commands.  Or if you really want a simple solution, get the drivers and put them in the custom driver folder in the MVP custom winpe builder and let it add them for you.

Common WinPE and Driver Pack Links (Acronis True Image 2019 that you may find useful - has the full intel NIC driver pack too)