Direkt zum Inhalt

Acronis Bootable Media and the Dell Optiplex 390

Thread needs solution
Beginner
Beiträge: 1
Kommentare: 0

I am trying to access recovery files on a NAS using the latest bootable media, downloaded from the website a couple of days ago. The issue is that apparently the bootable media does not support the NIC in these machines that I have, which prevents me from accessing the NAS; the machines are all Dell "Optiplex 390"s. Is there any way I can get a custom build with these drivers included? Any help would be appreciated.

0 Users found this helpful
Frequent Poster
Beiträge: 159
Kommentare: 518

Hi William

I remember reading another user also with a Dell having the same issues with LAN connection with the boot CD (can’t recall if it was the same model though)... Anyway, the best thing to do is to contact Acronis support as they might be able to offer you a customised boot with support included. Another suggestion would be to look into the WinPE boot media that you can create and included any updated Windows device drivers with the CD.

Beginner
Beiträge: 1
Kommentare: 5

It was me :) As of the latest build (yesterday) still no NIC drivers for the newer Dells. Way to go Acronis.

Frequent Poster
Beiträge: 159
Kommentare: 518

Hi Jim

Did you managed to get the WinPE boot CD working and did that fixed up the boot issues you ran into? Did you like the new wizard Acronis introduced into later ABR10 builds (and of cause ABR11)... it really makes it nice and easy and very for users to create boot CD's with what ever latest hardware is released or even update drivers to new builds as they see fit.

All the best

Beginner
Beiträge: 0
Kommentare: 1

Hi. I'm trying to make a backup using Acronis 10 Bootable CD on a Dell 390 WS and i'ts impossible to detect any hard drives

Can you send me the link you provided to solve this?

Any Admins available?

Beginner
Beiträge: 0
Kommentare: 4

No luck with the WinPE boot CD. It was very, very simple. I downloaded the NIC drivers from Dell and it looked like they were picked up by the WinPE creation but when I booted the CD no joy. No NIC cards showed up.

Frequent Poster
Beiträge: 159
Kommentare: 518

Hi Terenna,

That is not good news, sorry for the issues you are facing, what you have done should be working. It might be best to contact Acronis support to get his looked into further..

One last bit of advice I can offer is to ensure the drivers you have downloaded from Dell are the correct match for the WinPE environment you are using... For example if you are using the WinPE 3.x environment this means the boot CD is based on the Windows 7 kernel and you need to ensure you are using Windows 7 device drivers!

Even if your PC is currently running Windows XP for example you will need to download the Windows 7 drivers are you are using WinPE 3.x which is actually a Windows 7 boot CD so drivers for this OS are required. hopefully it's something as simple as that and it will get you up and running?

Forum Star
Beiträge: 88
Kommentare: 4769

Hello all,

Thank you for your posts and thank you for your help Datastor.

Wilfredo and Terenna, let me provide you with additional assistance please.

I would recommend to collect the following diagnostic information from your machines and contact our Support team directly so that we can help you with resolving these issues:

1. Windows system information file.

2. Acronis Linux report from the bootable media.

Please let me know if you have additional questions.

Thank you.

Beginner
Beiträge: 0
Kommentare: 2

Anton when is Acronis going to make software that functions properly, I am have the same problem, I have 100 computers I need to clone, I paid $3000, dollars for Acronis Licensing and it doesn't work! Why should I renew my maintenance if you cannot help me.

Forum Star
Beiträge: 88
Kommentare: 4769

Hello Eric,

Thank you for your post. I will do my best to help you.

I am very sorry about this issue. Do you think using WinPe bootable media is an option for you? Please check this tutorial for instructions.

If you still need additional help please contact our Support team directly with the following diagnostic information, I am confident that we will be able to help you:

 - Windows system information file.

 - Acronis Linux report.

Let me know if you have additional questions please.

Thank you.

Beginner
Beiträge: 1
Kommentare: 1

Dear Anton,

I am having the same issue. However my OptiPlex 390 is using a Realtek Ethernet Driver. Please help me ASAP.

Beginner
Beiträge: 1
Kommentare: 8

Well.... this has been going on for quite some time now and I think it is time for Acronis to realize what a poor, poor choice it was to discontine interim updates of the bootable media with new drivers.

Updating drivers on the bootable media only when a new release comes out is, to say the least, poor customer support. I waited 8 months and three releases until Acronis finally came out with drives for the Adaptec 6G controllers. Acronis is dictating that you cannot buy current hardware. You must buy at least year old technology just so the bootable media has drivers.

WinPE is not the solution. It is a work-around. Eric Olson is correct. For the price you pay for this software bootable media should be in a constant state of updates (like it use to be). The threads about this problem are many. Customer Service and Support are the names of the game.....

Forum Star
Beiträge: 31
Kommentare: 1272

Hello Everyone,

Thank you for your questions and suggestions.

While our Development team is working on this issue, I would recommend the following workaround using Acronis WinPE bootable media. If you need additional assistance, please contact our Support team. We are very sorry for any inconvenience.

You can find additional information about building a WinPE Media from our Knowledge Base:

Here are the links to our Web-help pages:

If you need additional assistance you can always contact our Support team. You will find more information about it in our Customer Handbook.

If there is anything else we can do for you, please let me know.

Thank you.