Direkt zum Inhalt

Backup Plan Fails due to attempting to delete another server's tib file

Thread needs solution
Beginner
Beiträge: 3
Kommentare: 2

I have been having this issue for the last 3 years.

Everyday I get email failure notifications like the one below:

1   Information   1/19/17 3:00:02 AM   Command 'Backing up' is running.

2   Information   1/19/17 3:01:07 AM   Backing up VM 'vm://ha-host/564d99bb-46d1-10c3-4ec8-08aa45eca187?type%3dvmwesx'.

3   Information   1/19/17 3:02:02 AM   Creating snapshot 'Thu Jan 19 03:01:44 2017

'...

4   Information   1/19/17 3:02:03 AM   Adding virtual hard disk '[VM-STORE02] ACE-AD01/ACE-AD01.vmdk' to '1:1'.

5   Information   1/19/17 3:02:03 AM   Loading virtual machine 'vm://ha-host/564d99bb-46d1-10c3-4ec8-08aa45eca187?type%3dvmwesx' into the disk subsystem.

6   Information   1/19/17 3:02:09 AM   Analyzing partition 'C:'...

7   Information   1/19/17 3:02:10 AM   Analyzing partition '1-0'...

8   Information   1/19/17 3:02:11 AM   Pending operation 151 started: 'Creating partition image'.

9   Information   1/19/17 3:02:11 AM   Create Incremental Backup

From:    Disk '1'

To file:  "avfs:/smb?smb://ace-dpm2010\bak01\ACE-AD01_2017_01_18_16_08_22_279D.TIB"

Compression:    Normal

Exclude:               Files matching mask

Match criterion:               

Ask for the first media:  No

Description:       

"ACE-AD01"

 

10   Information   1/19/17 3:08:08 AM   Pending operation 148 started: 'Saving partition structure'.

11   Information   1/19/17 3:08:09 AM   Detaching hard disk 'SCSI1:1'.

12   Information   1/19/17 3:08:16 AM   Remove snapshot (17-snapshot-109).

13   Information   1/19/17 3:08:29 AM   Command 'Backing up' has completed successfully.

14   Information   1/19/17 3:09:04 AM   Command 'Replicating backups/cleaning up archives (1st location)' is running.

15   Error   1/19/17 7:46:50 AM   Command 'Replicating backups/cleaning up archives (1st location)' has failed.

Additional info:

--------------------

Error code: 61

Module: 309

LineInfo: 4a8728dc8a1c94f4

Fields:  $module : service_process_glx

Message: Command 'Replicating backups/cleaning up archives (1st location)' has failed.

--------------------

Error code: 507

Module: 64

LineInfo: a1d3981537c6874e

Fields:  IsReturnCode : 1, $module : disk_bundle_tape_off_glx_pic

Message: Failed to open the backup archive by the ID.

--------------------

Error code: 507

Module: 64

LineInfo: a1d3981537c6874e

Fields:  id : ACE-IMG01_2017_01_11_17_02_45_515D5.TIB, $module : disk_bundle_tape_off_glx_pic

Message: Failed to open the backup archive by the ID.

--------------------

Error code: 1

Module: 64

LineInfo: 98130db273d2480

Fields:  $module : disk_bundle_tape_off_glx_pic

Message: The archive is invalid or its type is unsupported.

--------------------

Error code: 9

Module: 64

LineInfo: 95962d9a14426d2d

Fields:  $module : disk_bundle_tape_off_glx_pic

Message: Failed to find the backup.

--------------------

Error code: 9

Module: 64

LineInfo: 95962d9a14426d2d

Fields:  $module : disk_bundle_tape_off_glx_pic

Message: Failed to find the backup.

--------------------

Task 'Incremental backup' has failed on machine 'ACE-VM04ACRNagnt'.

 

The 2 things that are causing the failure is that for the server that is being backed up on line 9 "ACE-AD01_2017_01_18_16_08_22_279D.TIB", it is attempting to delete file "ACE-IMG01_2017_01_11_17_02_45_515D5.TIB" in section titled "Error code: 507".

No matter how many times I directly connect to each acronis agent and view the personal vaults and click the green refresh button I always end up with multiple random failure emails the next day.

 

Any ideas?

 

Thanks in advance!

0 Users found this helpful
Forum Moderator
Beiträge: 116
Kommentare: 4415

Hello Chris,

Have you tried the following solution? Did this help?