Direkt zum Inhalt

Backup of various files failed (mainly thumbs.db)

Thread needs solution
Beiträge: 1
Kommentare: 1

I have set up a daily incremental backup, which backs up files from one remote client. The backup runs fine except for some files (90% of failing files are "thumbs.db" of my photo directories). The error messages reads something like:

Typ: Fehler
Datum und Zeit: 08.04.2010 01:21:54
Backup-Plan: Backup 16.02.2010 14:08:04
Task: Inkrementelles Backup
Code: 262.145(0x40001)
Modul: 4
Besitzer: Administrator@DATA
Backup von Datei oder Verzeichnis '\\rechner\test\Thumbs.db' fehlgeschlagen.
Fehler beim Lesen der Datei.

Fehlercode: 0x40001
Tag: 0xFBA06F330018D866
Backup der Datei (des Verzeichnises) fehlgeschlagen.

Fehlercode: 0x40019
Path = "\\?\UNC\rechner\test\Thumbs.db",
Hints = 1 (0x1)
Tag: 0xA8A1022BD18AE2BA
Der Prozess kann nicht auf die Datei zugreifen, da sie von einem anderen Prozess verwendet wird

Fehlercode: 0xFFF0
code = 2.147.942.432 (0x80070020)

An NO, nobody (I know) is accessing the file. For the thumbs.db I could guess that the operating system is blocking them, but some files are .pdf's (old files from 2007) where I do not see any chance of the file beeing open.

I have tried/checked the following
- the access rights are exactly the same as for the other files
- a file directly asides a failing file works
- if one specific file fails, the same file will fail in the next run aswell
- I can open, rename, edit, delete any failing file (deleting solves the problem for the moment but..)

There is a similar post, that deleting of thumbs.db fails - but this is only AFTER a restore, which is a different scenario. This one seems to be the same problem, but no solution:
5917: Always suffer failures on files and folders with backips

I'm running Acronis Backup & Recovery 10 Advances Server (10.0.11345) on Windows 2008 Storage Server. Client is Windows 7.

Any suggestions welcome since it's really annyoing to interact DAILY and say "ignore" all. The silent mode will cause the whole backup to fail, instead of backing up the rest of the fails and sending an email (sigh).

Sven Sass

0 Users found this helpful
Forum Star
Beiträge: 88
Kommentare: 4769


Hello Sven Sass,

Thank you very much for your post. I will do my best to assist you.

You correctly mentioned, that the .db file could be used by the operating system and our software detects it as used and fails the backup.

However, it is very peculiar why the .pdf files would fail, and as you interestedly pointed out, if there is one failure then the other files fail as well. I can suggest some workarounds, but if they do not help, then please submit a support request with this report and a description of this issue. I believe our support engineers will be able to resolve this backup failure.

You can try forcing the snapshot during your file backup, I have attached a screenshot that highlights this option. Have you tried excluding the specific files as well?

Please let me know if you have additional questions.

Thank you.

Anhang Größe
26776-88396.JPG 80.75 KB
26776-88399.JPG 128.59 KB
Forum Star
Beiträge: 27
Kommentare: 1940


I'm afraid that snapshots won't work when backing up a network share.

Beiträge: 1
Kommentare: 1


Well, the file is definitly not locked, as I've described that you can open, edit, rename and delete it.

There is a slight misunderstanding though, what I meant with "if one file fails.." is:

1.) the file \\computer\share\file.xls fails
2.) I click "ignore all"
3.) backup finishes (with errors lin logfile)

The next time the backup runs the file \\computer\share\file.xls will fail again (and forever). If I rename the fail it may or may not work (I haven't checked that in detail).

Counting approximately 11.000 files, around 100 fail, as I said 80-90 thumbs.db, but some pdfs, xls, png, gif and so forth. That said excluding them isn't really an option, because I want a backup of all my files ;)

I double checked the "snap-shot" option, but dev-anon is right: it does not work for network shares, so I'll open a support call.

Thanks anyway and


Beiträge: 0
Kommentare: 1


I'm dealing with same situation. I'm getting same thing only thumbs.db file when i recover files and folder from network shared folder to anywhere.