Direkt zum Inhalt

Unable to connect to Acronis vmProtect agent

Thread needs solution
Beiträge: 7
Kommentare: 4

Acronis Appliance - VMprotect 9 - web console does not respond

Sudenlly - - do not respond, you cannot reach this site. Tried from diffrent PC, diffrent browsers - IE 9,10,11, Firefox, Chrome, ..

It looks like everything is Ok, except, you cannot connect to web interface. backup looks like working, virtual machine is working as well.

Very simmilar to that https://kb.acronis.com/content/32819.

Any solution for vmprotect 9 ?


0 Users found this helpful
Acronis Program Manager
Beiträge: 22
Kommentare: 3779

Hi Lubomir,

The linked https://kb.acronis.com/content/32819 is applicable to Acronis Backup for VMware 9 (former "Acronis vmProtect 9") as well. The idea is to clean up the appliance to free up the space on it and then fix the Lighttpd service (replace broken /etc/lighttpd/lighttpd.conf file with proper one). If there would be still problems with connection, then follow the instructions from https://kb.acronis.com/content/50090 article. If the problem still persists please contact our support team for assistance.

Thank you.

Beiträge: 7
Kommentare: 4


https://kb.acronis.com/content/32819   - this fixed that :-)

Forum Member
Beiträge: 14
Kommentare: 25

https://kb.acronis.com/content/32819 fixed it for me as well - the lighttpd.conf file was at zero bytes