Direkt zum Inhalt

Acronis Disk Director USB flash doesn't see system disk

Thread needs solution
Beiträge: 1
Kommentare: 0


The problem is with DD 12.5. I've tried to make bootable USB flash. First - tried with Linux/Linux and Linux/Windows options, which ended up with Video errors (similar to some post below).

OK - then I've used Win PE option. It proposed only .iso or .wim file. Not proposed direct record to USB. I made .iso image and created boot disk. It boots at last, but DD doesn't see main disk in my notebook. Only flash USB.

I had the same issue with True Image (no disk copy option) boot disk. It was resolved by adding Intel RST drivers during the process of creating TI bootable USB. Now TI sees the disk.

For sure, I've made the same, added Intel RST drivers also when created .iso from DD Bootable Media Assistant. But - with no success :-(. Only flash USB in DD menu.

What could be the problem? Thank you in advance!



0 Users found this helpful
Acronis Support
Beiträge: 0
Kommentare: 488

Dear Alexander,

We suggest to use MVP media builder from the article: Acronis True Image: Community Tools | Knowledge Base
Also, we recommend to try it with the latest version of Acronis disk direct. If there is no success please contact our support: https://www.acronis.com/en-us/support/