Direkt zum Inhalt

Computername isn't customized during depployment

Thread needs solution
Beginner
Beiträge: 1
Kommentare: 0

Hello

I'm currently using Snap Deploy 5 (5.0.2'028)

There I have made a Master Image from a Windows 10 Machine. In the Deployment Template I have set the Setting to allow the overriding of General Deployment Settings by the Individual Machine Settings. On the Machine I then checked the box to Override the General Deployment Settings in the Machinename and Domain Settings. I then set a Machinename and left it at Workgroup.

After deploying the Image to another Computer, I have noticed that it has the same Name as the Computer I used to make the Master Image.

What exactly am I missing? Why isn't it changing the Computername?

Thank you for your answers
 

0 Users found this helpful
Forum Moderator
Beiträge: 207
Kommentare: 6603

Hello Competec,

In all cases, make sure you are not using an image prepared with Microsoft Sysprep, as all post-deployment operations do not work on such imagesю

Another reason could be AD somehow overwriting the settings after/during deployment. To localize the issue create a master Image from the none domain-joined machine (create an image from "workgroup" device) > this way machine will join an AD without any domain records within thus avoiding a trust relationship error. Edit the deployment tasks to run in workgroup context/use local admin account. If workgroup behavior is the same, please open a support ticket for investigation.