Direkt zum Inhalt

Problem with snapdeploy 4 and Optiplex 380

Thread needs solution
Beginner
Beiträge: 1
Kommentare: 3

Hi , When i launch the boot creator image , it doesn't find my network interface card and restart , i don't really know what to do . The network card is a Broadcom Netlink gigabyte , and i don't know how to add drivers on the boot image .
Any help would be fine thx :).
(sorry for my bad english , i'm french so don't be to rude with me)

0 Users found this helpful
Forum Star
Beiträge: 124
Kommentare: 2672

Hello Yann,

Thank you for your posting!

The issue that you faced is most likely cause by lack of needed drivers in Acronis Linux environment.

I've sent you a private message with download link to the newer Acronis Snap Deploy 4 build with updated Linux kernel.

Thank you.

Beginner
Beiträge: 1
Kommentare: 3

Hi , thanks a lot Anna , it solves the problem i can deploy now ! It works fine :)

Beginner
Beiträge: 1
Kommentare: 3

In fact i still have a problem , when the deployment start it fails , and shut down the computer , and i get an error :

L'hôte « 10.9.0.15 » a échoué le déploiement.
Informations additionnelles :
--------------------
Code d'erreurs : 1
Module : 52
LineInfo : 9C5A16066A60D516
Champs : $module : "C:\Program Files\Common Files\Acronis\Agent\osd_server.dll"
Message : L'hôte « 10.9.0.15 » a échoué le déploiement.
--------------------
Code d'erreurs : 2
Module : 100
LineInfo : 876D9AA543F78D10
Message : La machine avec le serveur de licences « master-for-pc.VDBG.org » est introuvable pendant la tentative d'obtention de la licence pour Acronis Snap Deploy for Workstation - licence de déploiement.

When it starts the deployment i think he is not able to found the licence server , any help would be welcome .
Oh , and it sill doesn't work with PXE.

Forum Star
Beiträge: 124
Kommentare: 2672

Hello Yann,

can you please describe your environment? Are you sure that you added needed licenses in license server? 

Also, please check that you updated components on PXE server. It isn't done automatically by installation so please follow this guide.

Thank you.

Beginner
Beiträge: 1
Kommentare: 3

Hello anna ,
All my computers are on the same switch , 8 computers are using DHCP and my server have an fixed ip in the same network.
All computers can ping each others , and i'm trying (for now) to deploy with the bootable media. I have done everything like the guide you link in your post . I will try to start from the beginning to see if i haven't done something wrong , i'll let you know here.