Direkt zum Inhalt

Unable to use ATI program freezes - WD external hdd

Thread needs solution
Beginner
Beiträge: 1
Kommentare: 0

I downloaded the software to use with a brand new WD external HDD. I got it installed, but cannot get the program to open. When I try to open the file, it gets to the "Applying User Settings" and it hangs there for a few minutes. Then it will open the main screen, but it hangs on that forever. I have gone through and closed all other running programs, disabled Microsoft defender, I have no other antivirus running. I have restarted my computer. It was installed and is running as Admin, in windows 10. I even ran it in compatibility mode for Win 8 and Win XP, same issues in both.

I need a good backup program to use with the new drive, and I saw that WD Backup is no longer being supported by WD and they recommend/provide this Acronis software but I can't get it to work. Any help is greatly appreciated. Thank you

0 Users found this helpful
Legend
Beiträge: 106
Kommentare: 26005

Derek, welcome to these public User Forums.

See KB 2201: Support for OEM Versions of Acronis Products which applies to all OEM versions of ATI supplied with hardware purchases.

OEM versions of ATI require that a disk drive of the OEM make is connected to the PC in order to install / work correctly.  Some external drives are not recognised as being WD at times because the adapter or dock used to connect them make them appear to be a different make!

If the new WD drive is always going to be used externally, i.e. as a backup storage drive, then you may wish to look at other backup solutions that are available if the OEM version of ATI does not recognise it correctly!

See forum topic: Reflecting on a Post-ATI World where there has been discussion on alternative applications triggered by the move by Acronis to do away with perpetual licenses and move to a subscription base only!