Direkt zum Inhalt

2015 Rescue Media does not see my USB3 external hard drives

Thread needs solution
Forum Star
Beiträge: 60
Kommentare: 2001

I would suggest that the problem with the Linux media is a drivers issue. I haven't played with Linux for at least 10 years. Back then it was common practice to recompile the kernel to add/remove features and drivers. I would suggest that Acronis needs to recompile the kernel on a regular basis. This would explain why True Image and Acronis Backup Linux media could be using the same kernel number but have different results. Once the Linux kernel is recompiled with incorrect USB 3.0 driver support, it is correct to say that it is a kernel problem. Whether you call it a kernel or driver problem is really the same thing.

One thing is becoming very clear to me. Acronis needs to stop using Linux recovery media. It is extremely difficult to keep it current with new hardware and driver support. Linux is notorious for being much slower with developing hardware/driver support than Windows. OEM's just don't have the same incentive to supply Linux drivers for their hardware as they do for Windows.

The biggest problem for a company like Acronis in supplying a WinPE solution is Microsoft licensing. Microsoft has always been tough about WinPE. In the past, they would only allow it to used by Microsoft OEM partners. This is why BartPE came along and became so popular. Some years ago, Microsoft "softened" and released WinPE to the general public. However, they will not allow any company to distribute it without proper licensing. I have no idea what the licensing terms consist of. I do know that some other imaging software providers have complied and are providing WinPE recovery media without the need for the user to download the ADK from Microsoft. Usually, there is a download of WinPE files involved. It comes when you start the recovery media building process. It can be either from the company's server or a Microsoft server depending on the deal the company reaches with Microsoft. In the end, I think it comes down to money issue.

Forum Member
Beiträge: 8
Kommentare: 55

Hello, all,

Yes I am the originator of this thread; never thought that I would see so much correspondence!

So pleased to hear, that I'm not the only one to experience this problem, and at last Acronis appear to recognise it!

Personally, I have reverted to 2014, for backing up my operating system; much better than faffing about!

Thanks for all your comments and suggestions!

BTW, I have reverted to Genie9 Pro, for backing up my data and personal files; it always runs, without a hitch, unlike TI 2015

Forum Member
Beiträge: 1
Kommentare: 52

I've just had another email from Acronis Support. They are telling me that they are "pushing our program management team to release the update sooner to prevent other users from facing the same issue that we have seen in your case".

Let's keep our fingers crossed that an update is released very soon.

Forum Member
Beiträge: 8
Kommentare: 55

Thanks for the update, Graham; at least it looks as if you have achieved a result!

Forum Member
Beiträge: 1
Kommentare: 52

Time will tell. I'm not a big Linux user, but I would imagine that rebuilding the Linux kernel with the missing components should be quite quick. Acronis only need to go back and see what they built into their previous versions which worked. Let's hope they now appreciate the scale and severity of the problems with the current version and treat the users who have paid for a working version a bit more respect.

Beginner
Beiträge: 0
Kommentare: 9

I doubt there will a fix to this problem anytime soon. I am using Build 6525 with Windows 7, 64-bit. The recovery media will not detect my external usb drive just like Brian Taylor said back on 8 Dec 2014. The chat service had me download a CD, burn it and use it for boot media. This boot CD detected the usb drive but could not "see" the archive files. It thought the folders were empty.

This will make you laugh. I have True Image v. 8 on an old XP SP3 computer, and the software restores perfectly from an external usb drive. What gives? You would think this capability would be carried forward with new versions of True Image. I have been a user since v. 6 in 2002, but now I am ready to dump True Image 2015 because it does not function.

I had a big scare today. When I started up True Image 2015 after Microsoft had done an update, the system crashed and would not reboot. I tried unsuccessfully to restore a previous archive using the true Image 2015 boot CD. Fortunately, I was able to restore everything using Dell's factory rescue disks which fixed something in the boot sector. I plan to install a second internal hard drive for now as a workaround so I have something to restore from.

Forum Hero
Beiträge: 57
Kommentare: 9319

Recompiling the Linux kernel with fixed or correct drivers should not be time consuming, testing however probably will be.

Forum Member
Beiträge: 8
Kommentare: 55

I'm more confused than ever, having raised this thread back in December 2014!

At that time I observed that my USB 3 drives were not detected by the 2015 Acronis Rescue media (Please view opening comment)

Ever since, I have been using TI 2014, which worked OK; no problems viewing, or backing up to, or recovering from my USB 3 drives!

Out of interest, today, I loaded and booted from the 2015 Rescue media - the one I used in December 2014.

Low and behold, I can now view, and restore from my USB 3 drives!

What is interesting, is that the boot up sequence has changed.

In December, with 2014, and 2015, when I booted up, the process started with a message, something on the lines of Loading Acronis!

This still happens, if I boot, with 2014.

However, if I boot with 2015, Recovery media, I am greeted with a message, Press any key to boot from CD/DVD

So something has change; the only thing that I can think of is Windows updates - I have not updated Acronis, or loaded any other software, or drivers!

Another interesting observation, is that as a Belt & Braces" man, I also use Genie Backup Manager 9 Pro! The interesting thing, now is that the Disaster Recovery CD, cannot see my USB 3 external hard drives!

As I said at the beginning, I'm more confused than ever!

Has anyone else recently checked whether 2015, Recover Media can now detect USB 3 devices

Forum Star
Beiträge: 60
Kommentare: 2001

Sounds like you booted from a WinPE TI 2015 CD.

Beginner
Beiträge: 0
Kommentare: 9

Regarding Bryan Taylor's last post, I tried the TI 2015 rescue media on 26 Feb 2015 with a Windows 7 Professional, 64-bit machine that would not boot even from the hidden Dell partition. The program on the TI 2015 CD-ROM recovery media could not detect my usb external drive. It did not matter whether I was plugged into usb 2 or usb 3. It was just like Bryan described last December.

Next, I downloaded a custom boot CD from Acronis as part of chat support and used it. This program detected the usb external drive, but could not detect the archive files. It thought the folders were empty where the .tib files were stored. This was only a partial solution for me.

Finally, I set up a Win PE Bootable Rescue Media (DVD). The Win PE media worked although it was very slow loading up. While the Acronis Media Add-on required was not a very large program, the necessary Windows ADK program was huge with very high overhead. Bryan Taylor would very clearly see the difference between a Win PE rescue media and a TI 2015 rescue media.

Forum Member
Beiträge: 8
Kommentare: 55

Thanks for your comments, Guys, but not sure if I was using what you call a WinPE TI 2015 CD; I produced the CD from within 2005, using the Rescue Media Builder, and selecting the top item - Acronis Bootable Rescue Media!

I have only produced one, CD and I used this in December 2014, and today; so why the change!

BTW, I think Acronis is getting fed up with me, as I keep getting the following message, when I try logging in, on this thread!

Your comment follow-up notification for this post was disabled. Thanks.

Forum Hero
Beiträge: 57
Kommentare: 9319

Mmm, isn't this an interesting development! It sounds to me like Brian has only created the Linux based Acronis Bootable Rescue Media disk. Now for no apparent reason his USB 3.0 connection issues seem to have disappeared. Makes me wonder if possibly the USB 3.0 drivers on the Linux based media do not load correctly all the time and this is the underlying reason for failure. It might be that users need to reboot the recovery media a second or third time if USB 3.0 drives are not detected on the first try. Anyone willing to test this out?

Beginner
Beiträge: 0
Kommentare: 9

I tested three boots from the TI 2015 rescue media (from Build 6525, a DVD and not Win PE) on my Windows 7 Professional, 64-bit Dell XPS 8700 computer. I selected to one-time boot from the DVD drive using the F12 key (gives a boot list to choose from). I chose P1 boot from the DVD drive. The recovery software still does not detect the external usb drive after three separate boots. Here is what I saw:
(1) Starting Acronis Loader.....(white text on black screen)
(2) Nice menu came up full screen, various blue colors. Used the up arrow key to highlight True Image 2015 and selected it.
(3) Acronis loading, please wait....(white text on black screen)
(4) Nice graphical interface displayed and I selected Recover disk/files
(5) New window opened and says no items to display (that is, no archives to display).
(6) Clicked on Browse and another window shows devices True Image 2015 is detecting and the external usb drive is not in the list. Closed the window and restarted the computer.

Note that the 2nd time I went through the above list the program crashed after I clicked on Browse in step 6. Therefore, in the second attempt, I never got to the detected device window because of the crash. This happened to me several times yesterday during multiple attempts to use the recovery media.

Regular Poster
Beiträge: 3
Kommentare: 413

The following screenshots show the stages of booting with the WinPE and Linux Recue Media.

WinPE gives the "Press any key to boot from CD or DVD..." message and then loads the True Image app with a Windows command prompt in the background.

Linux rescue media has a graphical selection menu when booted on a BIOS machine, and it has a text based selection menu when booted on an UEFI machine. It then loads the True Image app with a Network Options button in the toolbar. This button is not present in the WinPE.

Anhang Größe
259154-118846.png 2.72 KB
259154-118849.png 89.52 KB
259154-118852.png 24.72 KB
259154-118855.png 5.58 KB
259154-118858.png 82.21 KB
Forum Star
Beiträge: 60
Kommentare: 2001

Brian,

It's possible the BIOS could have supplied the Press any key to boot from the CD/DVD message. I have seen this on UEFI computers. If you pull up the one time boot override menu using the appropriate F key for your computer, do you see two items listed for your Atapi device? One would start with a port number followed by Atapi and the other would start with the port number followed by UEFI:Atapi. If you do, try booting the recovery CD from each item. Does starting with these diferent menu items produce different results on TI detecting your USB 3.0 drives? It could be possible that the Linux kernel loads differently on a UEFI boot.

Beginner
Beiträge: 0
Kommentare: 9

I have booted from the UEFI selection as well as P1 for my DVD drive. It makes no difference. TI 2015 does not detect my external usb drive.

Forum Hero
Beiträge: 57
Kommentare: 9319

I guess at this point then we have 1 user who seems to have had success with the TI 2015 Acronis Boot Media in detecting external USB 3.0 drives and 1 who has not. It would seem then that there must be some difference in each users machine one from the other. If the 2 machines were same make, model, brand there may be a chance to narrow it down. If not then we only know that for the majority there is a problem and for 1 this problem seems to have remedied itself as it were. Not very encouraging!

Forum Member
Beiträge: 8
Kommentare: 55

I'm back again, with mixed news!

Last night, I again tried booting from the same CD, as I used yesterday, and in December, and low and behold, back to square one - Could not see either of my USB 3 drives; I repeated the exercise several times, with the same result! - In all cases, the message "Press any key to boot from CD/DVD" did not appear!

Decided after this, to create a new boot CD, from within Windows, using Acronis. This Time I created two; the basic, and the Win PE variant!

When booting running the basic Recovery CD, I could not see either of my USB external drives

More success, with the Win PE variant; this took ages to load (about 10 minutes), but this time I could see both of my USB 3 external drives! Boot up was as described by Joey, above, with this image apperaing https://forum.acronis.com/system/files/winpe_ti2015. I did not see this yesterday, when I was successful, with the basic version!

Not sure why it worked yesterday, with the basic Recovery media, but hopefully the Win PE variant will run every time. - For those that haven't used this, I did't find that it was complex, suitable only for advance user - But it did take a long time to load!

Hi Mustang, thanks for your input, but I do not feel competent enough to delve into my BIOS

Beginner
Beiträge: 0
Kommentare: 2

Graham Tolhurst wrote:

They informed me that they don't want to release an update until Microsoft Windows 10 has been released so that they can test it on this new Windows version.

Hi - can this member confirm this please? That this is was an official response from Acronis? Thanks.

Forum Member
Beiträge: 1
Kommentare: 52

I can confirm that this was their original response, BUT they have subsequently informed me that they are going to push it through quicker. No timescale was given. We are in their hands. We need to show a reasonable degree of patience. I would urge everyone with this problem to make a WinPE disc. If you have an original Windows Installation CD, then you could just reinstall Windows and True Image 2015 and then use that to restore your hard drive.

Beginner
Beiträge: 0
Kommentare: 8

Hello Graham!

You're absolutely right that if the HD fails the F11 boot option would not work, no matter what recovery boot (f11) ia uaed. However. since I booted with the 2014 boot cd to create the workable F11 access, I can still do that, and restore anything I want of my 100 or so backups using the same 2014 boot CD. The 2014 disk is flawless in whatever I have tried so far. My 2,3, and 5 TB drives are recognizable with either boot choice, whereas with the 2015 boot choices, only within windows will I be able to do a restore. Yes, it's not "Solved" but i can easily restore using the boot cd or the f11 boot so It really solves my problem, and i do suppose that Many, many others having the same problem with larger multi terabyte drives, can carry on without any fear of not being able to boot to recovery should the need arise.

Aloha! and "keep on trucki'n"
P.S. the boot cd iso's are available from Acronis' website

Forum Star
Beiträge: 60
Kommentare: 2001

I did some testing of boot time for TI 2015 recovery media for both Linux and WinPE using different media. The results show below were done with a stop watch and timed from selecting the entry from a boot override menu until the TI 2015 GUI appeared.

1. Linux on CD -------------------------------------------------------------1 min. 9 sec.

2. WinPE on CD ------------------------------------------------------------2 min. 7 sec.

3. Linux on USB 3.0 flash drive -------------------------------------------21 sec.

4. WinPE on USB 3.0 flash drive ------------------------------------------27 sec.

5. Linux on USB 2.0 flash drive -------------------------------------------37 sec.

6. WinPE on USB 2.0 flash drive ------------------------------------------1 min. 11 sec.

These results should only be used for relative comparison of times between the different methods. Times on other computers may vary dramatically. WinPE is first copied to ram and then run from ram. The time needed varies depending on processor and memory speed. There may also be other factors. Using CD-RW media may increase time over using CD-R media. My tests were done using 52X CD-R media. Also, my USB flash drive tests were all done with the drives plugged into a USB 3.0 port. I couldn't test with the flash drives plugged into a USB 2.0 port as the USB 2.0 ports on my computer are not bootable.

The interesting thing is that boot times for Linux and WinPE were very close using a USB 3.0 flash drive. The time was almost twice as long for WinPE over Linux using CD media. Anybody concerned about WinPE boot time should use a USB 3.0 flash drive if possible.

Another thing to keep in mind is that Acronis will only put recovery media on USB flash drives that report themselves as "Removable." Some USB flash drives report themselves as "Fixed." Acronis will not put recovery media on those drives.

Regular Poster
Beiträge: 19
Kommentare: 94

I have been doing a number of recoveries with my 5539 key without issue every time.

This means going back to 2015 version 5539 from your account, uninstall version 6525 and install 5539 in order to create the basic boot on a USB key. Then you perform a recovery back to the OS with 6525 on it.

Note however that there was a problem getting a wireless mouse to work in 5539 so whilst burning the boot media you had to inject 'force_modules=usbhid' at the appropriate time to get it to work. Also the link to DD12 if you have it is broken.

I fail to see why it has got to be 6525 basic dysfunctional software. Ignore version 6055 as this had issues as well. You don't have to wait till a fix comes out or Acronis looses interest and starts selling 2016.

Beginner
Beiträge: 1
Kommentare: 8

Same problem here, so ran a few 'basic' tests ... using ATIH Nov 2014 Build

Burned 2 CD's (not wasting DVD's).

Disk 1) Acronis Bootable rescue Media
Disk 2) WinPE Based Media with Acronis Plugin

rebooted with disk 1 in drive.
Loaded with Acronis Loader, chose Option 1 for Acronis True Image, Loaded Protected Kernel Mode - When booted - No Seagate 1gb USB External HDD found. Tried this 3 times - No Success

Rebooted with Disk 2
Asked to boot from DVD - boot took approx 3 minutes ... and USB drive found Successfully first time.

So if the WinPE uses the Acronis Plugin - why cant the Acronis 'basic' disk use the same plugin?

Forum Member
Beiträge: 8
Kommentare: 55

This is all very interesting!

I have also been experimenting with Genie Backup Manager Pro 9.0; and like Acronis, the Disaster Recovery CD, which incorporates Win PE, cannot see my Seagate external drives.

It does appear a little more stable than TI 2015, and Genie, will still respond to support questions, for life!

Beginner
Beiträge: 0
Kommentare: 2

Build 6525 ATIM 2015 Windows 7 Pro x64 Machine
Seagate 5.0 TB USB 3.0 Drive Not Recognized
I am skipping lots of detail here (and days of wasted time with check disk, etc.)
I was provided an ISO file that allowed me to see the external USB 3.0 drive during recovery.
I was not able (willing?) to read all the posts above just now, but I saw one post where the person saw the USB 3.0 drive but not the archive.
I had this experience too. Instead of clicking on the Recover Disks and Partitions (this post if from my memory, so bear with me on my vague description here) at the top, I clicked on something from the middle of the restore page - maybe "browse archives" or something like that. I was then able to find my backups.
It sounds like someone else was provided an ISO file too.
Did someone already attempt to post the ftp link to the ISO file that fixes the "USB 3.0 Drives" problem to this forum?
Will the link just get removed if it is posted?

Forum Member
Beiträge: 1
Kommentare: 52

Acronis Support sent me a link to an ISO image for Acronis Backup V11.5 boot disc. This was to test if this boot disc could see my USB3.0 drive, which it could. The Linux version of this boot disc was the same kernel version as TI 2015 boot disc, which confirms that Acronis have left out something when they compiled the latest version.

If other users have been given the same product to try out, they shouldn't be surprised that they cannot see their True Image backups on their drive. Acronis Backup is another product and is not intended as a replacement for True Image. As long as Acronis Backup boot disc can see the drive and navigate through any folders and backup/restore to/from the drive, then the test is successful. But it cannot (and shouldn't) see True Image archive files.

Forum Star
Beiträge: 60
Kommentare: 2001

Acronis Backup 11.5 uses a .tib file format that is compatible with True Image. The problem is that Acronis Backup also has an .xml companion file for each .tib file. When the .xml file is not present, Acronis Backup does not recognize the .tib files as a usable backup.

Beginner
Beiträge: 0
Kommentare: 9

TI 2015, Build 6525, Windows 7, 64-bit, archive on 2 Tb Seagate usb3 drive.

After reading the post from Tom_ATX above, I went back and tried the CD-ROM provided by Acronis support; US_custom_usb.iso

On the second attempt, this disk works in both finding the usb3 drive and eventually the archive file. The archive file is not automatically detected. You have to select the folder the archive resides in and then click on "OK." Only then is the archive recognized.

Here are the steps:
(1) With usb 3 drive plugged in and custom CD-ROM in the dvd drive, boot the computer from the dvd drive. On the monitor, white text will say "loading initial ram disk..." and then you get a whole lot of dots for a while. Then it says Acronis loading, please wait, Acronis Backup product screen shows for a few seconds.
(2) On the new screen called "local host" select recover.
(3) On the new screen called "Recover data," click on "Select data" and an empty window pops up. Click on "Browse."
(4) On the new screen called "Browse for Location," expand the folder called "Local folders."
(5) Expand the usb 3 external drive folder, expand the folder where archives are stored, select a desired archive subfolder and click "OK."
(6) A window emerges called "Select what you want to recover." Enter the archive password in the pop-up credential window. Once the password is accepted, the archive name or names in that subfolder will display in a list.
(7) Select what you would like restored and click "OK."

There is no automatic detection of where the archive files are located. One has to hunt and peck to get to the desired archive. It is probably just as fast using WinPE bootable media.

Thank you Tom_ATX.

Beginner
Beiträge: 0
Kommentare: 2

The TrueImage 2015 Linux bootcd does not detect my 1TB external "Seagate Expansion USB Device" harddrive unlike the 2014 Linux bootcd, which sees the harddrive and the 2015 Winpe bootcd also sees the harddrive.

Which in a way I'm glad because backing up / restoring images using the 2015 Winpe bootcd is a lot faster than using either the 2014 or 2015 Linux bootcd.

Beginner
Beiträge: 0
Kommentare: 9

I know of 2 solutions to the problem of the restore boot media program not detecting usb 2/3 external hard drives; (1) download and use the custom boot disk US_custom_usb.iso, and (2) use a WinPE boot media.

I will take True Image 2015 any day even with its warts. To compare, I used Windows 7 backup and restore tools to do the same job as True Image 2015; in my opinion the Windows 7 backup and restore tools are horrible software. I can see now why Microsoft wanted to remove the backup and restore tools from Windows 8.1 (because they were "deprecated").

True Image 2015 is a good product, it just needs some more improvement work.

Beginner
Beiträge: 0
Kommentare: 4

Hi All.
I'm a new user and am having similar issues. I do not have the luxury of reverting back to previous versions or utilizing USB 2.0 ports, and do not feel we should have to figure out patches and work-arounds for long-established software released in 2015 that causes basic functionality issues involving large USB 3.0 external drives or portable drives. I have not tried the WinPE option yet, and do not feel I should have to try the alternate image Acronis has provided some of you for a different software package (Acronis Backup v11, I think). ATI 2015 should work as advertised, so those of us, like me, with limited knowledge and experience can use the current version just like everyone else has done for several years with prior versions. Had I done a backup first, experienced a fatal system failure, I would have been screwed to find out that the 4TB drive I backed up to cannot even be detected to restore the data.

I do not have near the knowledge or expertise that most of you have, but I have just spent a lot of time trying to get this to work for me. I am in no way suggesting that I have exact answers, but my results should be interesting to several of you.

My system - Dell E6540 with Win 7 Pro x64, all USB 3.0 ports.
Acronis True Image 2015, build 6525, newly purchased. (No upgrade or patches).
All testing was done using ATI 2015 Rescue Media written to a DVD to boot the system.
All of my USB 2.0 external drives are recognized, but the largest one I have is only 2TB.

Here are the drives that ARE detected when booted using the Acronis boot disc. I can provide exact model #s if anyone deems necessary.
USB 2.0 Seagate Free Agent Desk - 1TB
USB 2.0 WD My Book Studio II - 2TB
***USB 3.0 Seagate Free Agent GoFlex Desk - 2TB
***USB 3.0 WD My Passport Ultra - 2TB - portable drive (no A/C power needed)
***These 2 are both 2TB, nothing larger is detected.

Here are the drives that ARE NOT detected when booted using the Acronis boot disc.
USB 3.0 Seagate Backup Plus Slim - 1TB - portable drive (no A/C power needed)
USB 3.0 Seagate Backup Plus Slim - 2TB - portable drive (no A/C power needed)
USB 3.0 Seagate Backup Plus Desktop - 3TB
USB 3.0 Seagate Backup Plus Desktop - 4TB
The Seagate portables and all drives larger than 2 TB are not detected.

Maybe Brian's Seagate expansion drives (I'm assuming they are both the same) and my Seagate portable drives are "handled" differently by the system? Are they treated as removable instead of fixed? Does this even matter?

For me, at this stage of my research and very limited knowledge of how all of these drives are configured and identified, the issue is 100% the size of the external drive. Any drive over 2TB is not recognized. However, I have 2 USB 3.0 drives (1 is a portable) that are detected without using WinPE or alternative boot image.

Due to time constraints and a lack of desire to move all of the data on my USB 2.0 drives to the non-detectable USB 3.0 drives, I'm stuck with using the USB 3.0 Seagate 2TB drive until Acronis gets things figured out.

Not sure if this helps anyone, but I thought I would share my results and possibly provide some clues.

Side note - If I exit out of the Acronis boot environment with the 3 or 4TB external plugged in, my system will not boot. It doesn't crash, it just never starts the re-boot sequence). Prior to booting using the Acronis boot disc, I have to disable the option to boot from USB in the BIOS. EXTREMELY frustrating to find this out!!! I kept thinking something was wrong with this new laptop.

Take care everyone.

Forum Member
Beiträge: 1
Kommentare: 52

Hi John,
That's all very valuable information. Maybe everyone else that has contributed to this thread could do the same and verify which of their drives definitely DO NOT work and which definitely DO work with the TI 2015 Recovery Media. This would be valuable information for Acronis. Please ensure that you also include details of whether the drive is a USB3.0 or a USB2.0 drive. It doesn't matter which type of USB socket on the host PC is used, what is important is the type of socket on the drive.

My Acronis support request is still open. Acronis wanted to close it, but I asked them to keep it open until this problem has been resolved. I'll contact them again and ask that they look at John's report and any others that are posted here.

Forum Member
Beiträge: 1
Kommentare: 52

My drives which ARE recognised by TI 2015 Recovery Media:
120GB Seagate FreeAgent Go USB2.0
500GB Seagate FreeAgent Desktop USB2.0

My drive which is NOT recognised:
5TB Seagate Expansion Desktop Drive USB3.0

Beginner
Beiträge: 0
Kommentare: 9

My drive which is not recognized by the TI 2015 recovery media:
2 Tb, Seagate Backup Plus Slim, USB 3.0

Beginner
Beiträge: 0
Kommentare: 9

The following external drive is recognized by the TI 2015 recovery media:
2 Tb, Seagate Backup Plus Desktop Drive, USB 3.0

Forum Member
Beiträge: 8
Kommentare: 55

Hi Graham,

Following your suggestion, I am really going to put the cat amongst the pigeons!

First, my gear:

A Chillbast PC, with a 120GB Corsair Force 3 Solid State Drive, an Internal 1.5 TB hard drive, an Intel i7-2600K CPU, with an Asus P8Z68-V LE Motherboard, and a NVIDIA Quadro 600 1024MB Professional Video Card, and 16GB Corsair PC3-12800 1600MHz DDR3 Memory (4 x 4GB sticks).
My PC has qty 5 USB 3 ports and qty 2 USB 2 ports

I have:
2 Seagate 2 TB USB 3 External Expansion Hard Drives!
1 WD My Book 3.0, 1 TB USB 3 External Expansion Hard Drive!
1 WD Passport 500 GB USB 2 Passort Personal External Hard Drive

Acronis Recovery CD ROMS
2013 Build 6514
2014 Build 6673
2015 Build 6525 WinPE
2015 Build 6525

I have systematically booted up with all these CDs, in turn, in the above order. with all of my external drives connected.

In every case, with the exception of the basic 2015, all external and internal hard drives were viewable, and could be accessed; this included the Win PE version of 2015!

When I booted with the basic 2015, only my Seagate drives were not viewable.
Interestingly my WD My Book 3 1 TB USB 3 External Expansion Hard Drive, was viewable!

I have even tested the basic 2015, with my Seagate drives connected to my USB 2 ports, but again not viewable!

So it looks to me as if there is a problem of compatibility with Seagate drives and the basic 2015 True Image; a problem which does not exist with earlier versions of Acronis TI, or with the WinPE version of 2015

Now, Acronis, pick the bones out of this; the incompatibility only exists with the basic version of 2015, which indicates, to me, that an omission/fault is present, in this version !

Forum Hero
Beiträge: 57
Kommentare: 9319

Interesting how 2TB Seagate Backup Plus drive of James Gray works yet the Seagate 2TB External Expansion drives of Brian Taylor do not. I wonder if these drives use different controllers.

Beginner
Beiträge: 0
Kommentare: 4

Seems to be some patterns here;

Brian, Paul and Graham all have 3.0 Seagate "Expansion" drives (I'm using quotes because I cannot underline or bold the text). The sizes are 2TB, 1TB and 5TB, respectively. Regardless of size, these are not detected. Non-"Expansion" drives are detected, see below.

Joey has a D3 Station and another drive in an "enclosure". Non-typical connected/portable drives are not supported? I've seen "adapter" in one of the posts, but can't seem to find it now, maybe that is an issue as well.

James and I both have tried the 3.0 2TB Seagate Backup Plus "Slim" drives (portable), and they are not detected.

Brian's 3.0 1TB WD Expansion drive is detected. So far, the only "Expansion" drive that works.

James's 3.0 2TB Seagate Backup Plus Desktop Drive and my 3.0 2TB Seagate Free Agent GoFlex Desk drives are detected.

Does anyone who hasn't posted recently have 3.0 Seagate external drives that aren't the "expansion" model that are detected using the stand-alone ATI 2015 Boot Media?

Thanks

Forum Member
Beiträge: 8
Kommentare: 55

John, I think the term Expansion, is only the name given to an external hard drive, I do not think it is an expression, which affects the functioning, or operation!

My initial thoughts, when I first discovered this issue, was that the problem was with my computer, or was a consequence of the design of the Seagate hard drives>

However, after further thought, and my recent trials, I have concluded that must be the Acronis program.

This conclusion is based on the fact that it is only the basic (Without WinPE) version does not see the Seagate drives - All other versions (2013, 2014, and 2015 WinPE) do.

So clearly something is missing from 1015, with out the WinPE addition!

Beginner
Beiträge: 0
Kommentare: 2

Hi Guys,

Been reading this as a newcomer to TI15, I was a little anxious that I would not be able to restore so I did some checks on both my homemade PC and a Laptop this morning. Only been using TI2015 3 PCs Unlimited for a day.

My PC DID see the USB3 hard drive when I booted off the Linux USB2 recovery key (which was created by the TI2015 software), the machine is a Windows 7 64bit machine and the external hard drive is a Verbatim 2TB USB3 running off a USB3 port and using external power.

The laptop (Windows 8.1 64bit) also could SEE the USB3 hard drive when booted off the Linux USB2 recovery key, the laptop is a Asus N550JK and the External Hard drive is a USB3 Seagate Expansion 3TB Desktop Drive with external power again running off a USB3 port.

My version number is 6525 - I have never used Acronis software before, this is my first purchase but I thought maybe if I added some info from a user who it is working for it may help those who it isn't working for. If I can supply any more info which may help please don't hesitate to ask.

Regards JohnT

Beginner
Beiträge: 0
Kommentare: 9

Based all all the information above, it appears to me that some usb external drives (like the 2 Tb USB 3.0 Seagate Backup Plus Slim portable) are not compatible with True Image 2015; that is, the program on the basic Linux recovery media does not detect the drive. In addition, there may be an extenuating circumstance involving external drives bigger than 2 Tb and computers that cannot address external drives bigger than 2 Tb.

Forum Member
Beiträge: 1
Kommentare: 52

James, the problem is not caused by any incompatible computer parts. It's already been well established that the previous TI Recovery Media versions all work with the current non working external drives. It's only the current version which doesn't work with some of these drives.

Beginner
Beiträge: 0
Kommentare: 1

Regarding your external hard drive issues. I think you should really hire an expert. That was what I did the last time I also had almost the same issue.
http://www.bestsellingreviews.com/Computer/External-Hard-Drive/

Beginner
Beiträge: 0
Kommentare: 4

I barrowed a Toshiba USB 3.0 3TB Canvio Desk External Drive and ATI 2015 Rescue Boot Media recognized the drive. I think this is the first drive over 2TB that has been recognized.

Beginner
Beiträge: 0
Kommentare: 18

Mustang wrote:
Your IT consultant doesn't understand what is going on. The Acronis recovery media is based on Linux. The Linux kernel being used doesn't contain the proper drivers for your USBB 3.0 controller. You need to create an optional WinPE recovery media and add the proper drivers for your USB 3.0 controller. See MustangPE here https://forum.acronis.com/forum/71918 .

Damn Fresco Logic bites me in the buttocks, yet again...

Beginner
Beiträge: 0
Kommentare: 18

Mustang wrote:
I would suggest that everyone experiencing this issue download the TI 2015 Users Guide and look at section 9.4 about requesting a customized recovery media. This would help in getting Acronis to address the issue faster.

Cheers, I might just do that!

Beginner
Beiträge: 0
Kommentare: 18

Graham Tolhurst wrote:
They have also confirmed that they will release an update for True Image which will incorporate a fix to this problem. They informed me that they don't want to release an update until Microsoft Windows 10 has been released so that they can test it on this new Windows version.

Damn... long wait!

Beginner
Beiträge: 0
Kommentare: 18

Graham Tolhurst wrote:

If you have an original Windows Installation CD, then you could just reinstall Windows and True Image 2015 and then use that to restore your hard drive.

Hah, this is what kicked off my problems! Prior to formatting, it worked... *shakes head*

Beginner
Beiträge: 0
Kommentare: 18

Graham Tolhurst wrote:

If you have an original Windows Installation CD, then you could just reinstall Windows and True Image 2015 and then use that to restore your hard drive.

Hah, this is what kicked off my problems! Prior to formatting, it worked... *shakes head*

EDIT: Sorry for double post, must have hit enter key twice... feel free to delete!