Direkt zum Inhalt

Full disk backup fails after a few seconds with error "cannot mount volume /dev/disk0s4"

Thread needs solution
Beginner
Beiträge: 1
Kommentare: 5

Hi,

I previously posted my messages in the Acronis True Image 2020 forum, but it appears to be focussed on the Windows version.

I used Acronis True Image 2020 (then upgraded to version 2021 two days ago) on a MacBook Pro (2018 model, 15") running MacOS 10.15.6 and Windows10 on BOOTCAMP.

I try to make a full disk backup of the internal SSD media.
So, I chose "Disk > BOOTCAMP, Macintosh HD, Macintosh HD - Data, Preboot, Recovery, VM" as a source.

When I start backing up, I get the following error after a few seconds:
"The last backup has not completed. It will restart in 30 seconds. Impossible to mount volume "/dev/disk0s4"
(disk0s4 seems to be the Windows Recovery volume)

I had the same issue with both True Image 2020 and True Image 2021.

Log file contains this:
2020-08-21T17:50:58:697+09:00 4416523712 I00000000: -----
2020-08-21T17:50:58:697+09:00 4416523712 I00000000: ATI Demon started. Version: 25.4.1.30220.
2020-08-21T17:50:58:703+09:00 4416523712 I013C0006: 50EE69AA-FD7F-45E3-BB5E-A815EC374B7D
2020-08-21T17:50:58:710+09:00 4416523712 I00640002: Opération BOOTCAMP, Macintosh HD, Macintosh HD - Data, Preboot, Recovery, VM démarrée conformément à la planification.
2020-08-21T17:50:58:853+09:00 4416523712 I013C0000: Opération : Sauvegarde
2020-08-21T17:50:58:854+09:00 4416523712 I0064000B: Priorité changée en Basse.
2020-08-21T17:50:58:994+09:00 4416523712 E00000000: Can't read slices: Error 0x40011: Le fichier spécifié n'existe pas. (The specified file does not exist)
| line: 0xaa33a143c434a602
| fichier: /private/bs_hudson/workspace/master/570/product/home/backup_worker/impl/backup_worker.cpp:180
| fonctionnalite: ReturnCodeToError
| line: 0xaa33a143c434a602, /private/bs_hudson/workspace/master/570/product/home/backup_worker/impl/backup_worker.cpp:180, ReturnCodeToError
| $module: ti_demon_macia64_30220
|
| error 0x40011: Le fichier spécifié n'existe pas. (The specified file does not exist)
| line: 0xc8d8731ce106f9c2
| fichier: /private/bs_hudson/workspace/master/570/product/archive/ver3/adapter/error.cpp:52
| fonctionnalite: ConvertArchive3Error
| line: 0xc8d8731ce106f9c2, /private/bs_hudson/workspace/master/570/product/archive/ver3/adapter/error.cpp:52, ConvertArchive3Error
| $module: ti_demon_macia64_30220
2020-08-21T17:51:02:113+09:00 4416523712 E02AA0202: Error 0x2aa0202: Impossible de monter le volume “/dev/disk0s4”.
| niveau de suivi: erreur
| line: 0xa7f5ae6765fd9a74
| fichier: e:/jenkins_agent/workspace/ati-disk_backup/692/product/main/home/clone_containers_mac/mount_point_holder.cpp:70
| fonctionnalite: Mount
| line: 0xa7f5ae6765fd9a74, e:/jenkins_agent/workspace/ati-disk_backup/692/product/main/home/clone_containers_mac/mount_point_holder.cpp:70, Mount
| DeviceName: /dev/disk0s4
| $module: disk_backup_macia64_692
|
| error 0x860036
| line: 0x2efce5733470d9dc
| fichier: e:/jenkins_agent/workspace/ati-disk_backup/692/product/main/core/macex/device_utility.cpp:329
| fonctionnalite: Mount
| line: 0x2efce5733470d9dc, e:/jenkins_agent/workspace/ati-disk_backup/692/product/main/core/macex/device_utility.cpp:329, Mount
| token1: 0xfffffffff8da000c
| $module: disk_backup_macia64_692
2020-08-21T17:51:03:141+09:00 4416523712 E013C0005: Error 0x13c0005: Opération réalisée avec des erreurs.
| niveau de suivi: erreur
| line: 0x9f2c53c72e8bced9
| fichier: /private/bs_hudson/workspace/master/570/product/products/imager/demon/main.cpp:739
| fonctionnalite: main
| line: 0x9f2c53c72e8bced9, /private/bs_hudson/workspace/master/570/product/products/imager/demon/main.cpp:739, main
| $module: ti_demon_macia64_30220

0 Users found this helpful
Forum Moderator
Beiträge: 162
Kommentare: 5708

#1

Hello Bertrand,

the error message Error 0x2aa0202: Cannot mount volume '/dev/disk0s4'. usually indicates that the volume '/dev/disk0s4' is really not mounted and thus Acronis is unable to locate and back it up.

To mount the volume, lease open terminal and type the following command:

diskutil list => It will list all the disks and partitions
diskutil mount /dev/disk0s4 => It is native macOS command in Terminal to Mount the partition. Then re-attempt backup.

I'd also try creating an Entire Mac backup as workaround - I see that several customers reported this method works. 

If the issue persists, please open a support ticket for the more in-depth investigation.