112917: After selecting hard drive on Perc6/i to install, server reboots

1 reply [Last post]
Vince Elgey
Offline
Beginner
Joined: 2016-02-23
Posts: 1

I'm in the process of rebuilding a Dell R610 Array from RAID:0 to RAID:10

I've set it all up in the Perc6/i, have my VD all set up and initialised, my problems occur as follows :

Server boots into the SonicWall Bare Metal Backup/Restore Launcher, I can see and select the .tib file I need to use on the Network I choose all the relevant partitions click next and am then given the option to choose the Hard-drive I wish to restore to, in this case the VD on the Perc6/i.

So I select it and then click next, literally seconds after the Server Crashes/Reboots . . . . Help . . 

I've so far tried different Bootable media CD's, I've tried the "Product native bootable media" from the Acronis website all with the same result . . 

I've copied the .tib files onto portable media and attached to the USB of the R610 and pointed the SonicWall Bare Metal to use this file to restore from and again the same result, as soon as I select the drive to restore to and click next the server crashes/reboots . .  no error messages displayed, nothing to tell me whats going on :(

I've also been on the phone to Dell and spent hours updating bios/idrac/perc firmware, run hardware diagnostics overnight and found no faults with any of the R610 components . . .

I've even re-installed an OS on the R610 to make sure its not a hard-drive issue, but the OS installs with no errors what so ever . . . .

Has anyone else had anything like this occur ?

And if so how did you resolve it

 

Here's the Specs for the R610 just so you know exactly what I'm doing the restore on :

POWEREDGE R610 RACK CHASSIS, UP TO 6X 2.
INTEL XEON E5630 PROCESSOR (2.53GHZ, 4C,
R610 EMEA1 SHIP DOCS NO POWER CORD (ENGL
PE R610 RACK BEZEL
8GB MEMORY FOR 2CPU (4X2GB DUAL RANK RDI
ADDITIONAL INTEL XEON E5630 PROCESSOR (2
300GB SAS 6GBPS 10K 2.5" HD HOT PLUG
PERC 6/I RAID CONTROLLER CARD 256MB PCIE
16X DVD-ROM DRIVE SATA
HIGH OUTPUT REDUNDANT POWER SUPPLY (2 PS
2X RACK POWER DISTRIBUTION UNIT POWER CO
EMBEDDED BROADCOM GBE LOM WITH TOE AND I
IDRAC6 EXPRESS
WINDOWS SERVER 2008 R2, STANDARD EDITION
PE R610 ELECTRONIC SYSTEM DOCUMENTATION
YOU HAVE CHOSEN NOT TO TAKE THE DELL POW
SLIDING READY RACK RAILS
C2 MSS R0 FOR PERC 6I/H700, MIN. 2 MAX.
POWEREDGE ORDER - UNITED KINGDOM
BASE WARRANTY
3YR BASIC WARRANTY - NEXT BUSINESS DAY -
3YR PROSUPPORT AND 4HR ON-SITE AFTER DIA
SMALL FORM FACTOR SERVER - FREIGHT 2 TO

 

Ekaterina Surkova
Ekaterina Surkova's picture
Offline
Forum Administrator
Joined: 2013-07-15
Posts: 1771

Hello Vince,

I would suggest trying Acronis Backup for Windows Server. Please create a new backup, validate it and restore under the bootable media. Since you have RAID, please create a WinPE-based bootable media with required drivers for your RAID controller. If the issue persists please contact our support team.

Thank you, 

__________________

Ekaterina Surkova | Acronis Customer Central | Acronis Backup Software | For more answers to your questions, try our Knowledge Base and Video Tutorials. | Check our Corporate and Consumer Handbooks and Online Documentation for help on managing your account, products and support. | Our mission is to create Customer success. Our management team welcomes your comments and suggestions on how we can improve the overall support we provide to you. Please send your comments, suggestions, or concerns to Managers or submit your feedback here.