128908: Backup Exchange Keeps Failing

3 replies [Last post]
Tak
Offline
Beginner
Joined: 2016-02-08
Posts: 2

Can anyone help me with this error? I used to backup to tape without any error and ever since I upgraded from 11.5 to 11.7 it fails immediately. I did all kinds of things such as create a new central vault but nothing worked. Thanks!

Failed to execute the command.
Additional info: 
--------------------
Error code: 41
Module: 307
LineInfo: e6792a5ee190de97
Fields:  $module : agent_protection_addon_vs_44421
Message: Failed to execute the command.
--------------------
Error code: 2
Module: 329
LineInfo: 8edc81ea38faba0a
Fields:  TraceLevel : 1, $module : gtob_backup_command_addon_vs_44421
Message: Step 'Archive validation' has failed.
--------------------
Error code: 22
Module: 309
LineInfo: 8d165e86fb8195f7
Fields:  TraceLevel : 1, $module : disk_bundle_vs_44421
Message: TOL: Failed to execute the command. The 'Preparing validation' command searches for the specified archive and validates it.
--------------------
Error code: 22
Module: 309
LineInfo: 8d165e86fb8195f7
Fields:  TraceLevel : 1, $module : disk_bundle_vs_44421
Message: TOL: Failed to execute the command. The 'Validating' command validates an entire backup archive within the specified location.
--------------------
Error code: 208
Module: 161
LineInfo: b320396adfe3c2b
Fields:  IsReturnCode : 1, $module : disk_bundle_vs_44421
Message: Failed to validate the archive.
--------------------
Error code: 22
Module: 309
LineInfo: 8d165e86fb8195f7
Fields:  TraceLevel : 1, $module : asn_commands_vsa64_44421
Message: TOL: Failed to execute the command. The 'Validating' command validates an entire backup archive within the specified location.
--------------------
Error code: 73
Module: 39
LineInfo: 78237d4c9ef2ca36
Fields:  $module : storage_server_archive_manager_vsa64_44421
Message: Failed to validate items: 'arl:/B1E73B0F-DEA0-4154-94A3-519AB60A8926/365A4A96-416C-451D-81CF-E9D8B8944532/634E1E77-9E05-4BDC-9371-B839D288437D'.
--------------------
Error code: 73
Module: 39
LineInfo: 78237d4c9ef2ca99
Fields:  $module : storage_server_archive_manager_vsa64_44421
Message: Failed to validate items: 'arl:/B1E73B0F-DEA0-4154-94A3-519AB60A8926/365A4A96-416C-451D-81CF-E9D8B8944532/634E1E77-9E05-4BDC-9371-B839D288437D'.
--------------------

 

Ekaterina Surkova
Ekaterina Surkova's picture
Offline
Forum Administrator
Joined: 2013-07-15
Posts: 1897

Hello Tak,

thank you for your posting! First of all I'd recommend updating your installation to the latest build 50064 (available in your Acronis account) which contains fixes for issues reported in the older builds, make sure all software components have the same build. Then create a new backup to tape and check if it can be successfully validated. Is validation successfull when you create backup to some other location? Have you checked the tape drive with the native diagnostic tools? Any errors?

Thank you,

__________________

Ekaterina Surkova | Acronis Customer Central | Acronis Backup Software | For more answers to your questions, try our Knowledge Base and Video Tutorials. | Check our Corporate and Consumer Handbooks and Online Documentation for help on managing your account, products and support. | Our mission is to create Customer success. Our management team welcomes your comments and suggestions on how we can improve the overall support we provide to you. Please send your comments, suggestions, or concerns to Managers or submit your feedback here.

Tak
Offline
Beginner
Joined: 2016-02-08
Posts: 2

I am receiving this error. I had to swap out another Dell 124T because the other one died. Now I can't even take a backup. Here are the errors I'm getting...I also made sure I'm on the latest build.

Storage group or database 'Associates Storage Group' will be skipped during backup on server 'XCH2015.domin.local'.
Additional info: 
--------------------
Error code: 311
Module: 91
LineInfo: 400c368a6260dd24
Fields:  $module : arx_agent_fork_vs_50064
Message: Storage group or database 'Associates Storage Group' will be skipped during backup on server 'XCH2015.domin.local'.
--------------------
Error code: 803
Module: 349
LineInfo: a14d72eeb8f971b5
Fields:  $module : arx_agent_fork_vs_50064
Message: Failed to execute a task.
--------------------
Error code: 18
Module: 349
LineInfo: 25d9eeb527f6bd6e
Fields:  $module : arx_asn_vsa64_50064
Message: Failed to perform the file operation.
--------------------
Error code: 17
Module: 336
LineInfo: e2f3e31de6157160
Fields:  $module : arsm_service_vs_50064
Message: Failed to lock a drive of the library.
--------------------
Error code: 146
Module: 336
LineInfo: de5bb44dcfb058ba
Fields:  $module : arsm_service_vs_50064
Message: Cannot lock drives.
--------------------
Error code: 143
Module: 336
LineInfo: de5bb44dcfb05850
Fields:  $module : arsm_service_vs_50064
Message: Nothing to lock.
--------------------

Ekaterina Surkova
Ekaterina Surkova's picture
Offline
Forum Administrator
Joined: 2013-07-15
Posts: 1897

Have you performed a full inventory after utilizing a new tape drive? 

  1. make sure the drivers set for your tape drive is up to date
  2. detach and re-attach the drive, then click Detect tape devices 
  3. run full inventory
  4. re-attempt backup 
     

 

__________________

Ekaterina Surkova | Acronis Customer Central | Acronis Backup Software | For more answers to your questions, try our Knowledge Base and Video Tutorials. | Check our Corporate and Consumer Handbooks and Online Documentation for help on managing your account, products and support. | Our mission is to create Customer success. Our management team welcomes your comments and suggestions on how we can improve the overall support we provide to you. Please send your comments, suggestions, or concerns to Managers or submit your feedback here.