38539: Image failed to verify with ACCESS DENIED

2 replies [Last post]
Zoran Soldo
Offline
Beginner
Joined: 2012-12-30
Posts: 2

I bay new laptop Samsung NP700Z5C-S03CA with windows 8 and with Acronis 2013 free licence 30 days I I make backup on externe hdd 2TB over usb 3.0 ....everything has gone ok...
I then divided the disc...after the restart does not want to raise Windows..
So I solved that back system with Acronis...But I got an error....Image failed to verify with ACCESS DENIED
Press any key to continune???
I would like to advise what to do

Windows 8 x64
P03ABJ Bios version
bios way UEFI
Samsung I7 3635QM


Colin B
Colin B's picture
Offline
Acronis MVP Volunteer
MVP
Joined: 2009-08-15
Posts: 9213

Zoran,

Are you able to actually boot into your Windows?

When are you seeing the error message and are you trying to run a validation of the image?

Are you able to mount or Explore the image?

Have you tried plugging your USB drive into a USB 2.0 port instead.

__________________

Windows 10 Pro 14279.rs1 Preview + Windows 7 Ultimate 64bit SP1 + Server 2008 R2, SBS2011. Testing Environment VirtualBox VM. TI2016:5518 Acronis Backup Advanced:43994, DD12:3223, vmProtect 7.0:5173, SnapDeploy 4 On a clear disk you can seek forever


Zoran Soldo
Offline
Beginner
Joined: 2012-12-30
Posts: 2

Successfully returned all ... my fault ... I'm not in the BIOS switch on / off a couple of items

Thank you for your assistance in