40924: "True Image Scheduler Service is Stopped" Error message on start up

8 replies [Last post]
Long Timer
Joined: 2013-03-25
Posts: 1

I have a small business and as one of my many jobs is computer administrator. I have other job tasks besides computing that I must tend to on the day to day basis and without Acronis these last few years I would have not been able to perform these efficiently. The ease of use of this program has freed up a lot of time to accomplish more important matters. I have always run full manual backups when it was convenient for me or my employee and then copy the image to an external hard drive and take it off premises. I have never one time on any computer set an automated back up. I turn off my computer every night before I go home and for some reason 3 or 4 months ago every Friday morning when I turn my computer on it times out and freezes and I get the message "True Image Scheduler Service has Stopped" after 10-15 minutes goes by the message disappears and it unfreezes and everything is fine. For some reason it happens every Friday morning. I have upgraded from version 12 to 13, installed uninstalled countless times, spent hours with Acronis support and let them get into my computer and install and uninstall things with no success. Its almost like something is scheduled and it missed it because my computer was turned off so its trying to run but nothing is scheduled and never has been. I am not sure if it is windows 7 or Acronis and was curious if anyone else has ever had this issue.

GroverH's picture
Joined: 2009-08-15
Posts: 11298

One place I would look would be the Windows Task Scheduling and examine what kind of tasks are running on Thursday as well as Friday morning. It is possible that a Malware or Antivirus program is running a scan during that time and believe the Scheduler service is an issue and is stopping the service. Your Windows events logs may also show the stoppage of that service.

Another place to look is if there are rogue tasks left over from Acronis. If you have no Acronis scheduled task, you scripts should be only the 1 manual task plus 1 task for validation.
Yoiu could use this kb article to check if you have tasks not associated with your current system but I would have thought Acronis checked that if they logged into your system.


Grovers status = Inactive    1. Grover's New Revised Guides    4.  2014 Cleanup    2015 Cleanup    5. Attachments/How   7. TI 2015 FAQ.
2. Create BKU Tasks >   2011_2012_2013    2A. Using 2014    6.  Help  2016  2015 2014  2013       8.  Stop Scan for Backups   8A.  ATIH Video's
3.  Create new disks-Guides.    9.  Register/Downloads     10.  Mustang's New Guides   11.  Les Seiler's Backup Video

Neil Howie
Joined: 2013-05-02
Posts: 3

The following procedure works for me in Windows 8:

From the desktop, click Run. In the box enter services.msc and click OK.
Double click the Acronis Scheduler2 Service.
Under the General tab, make sure the Startup type is set to Automatic.
Under the Log On tab, the only item selected (unless network or other policies require different) should be Local System account.
Under the Recovery tab, set the entry in the First failure box to Restart the service. This may be all you need to do, otherwise -
Set both Reset fail count and Restart service after boxes to 0.
Check the Enable actions for stops with errors.
Then click OK, exit the services window and reboot.

Hope it works for you too.

Joined: 2013-06-10
Posts: 1

I tried this but it didn't work.

Downloaded the updates to schedhlp.exe and schedul2_1.exe and replaced them (on a 32-bit machine). After that, the machine correctly starts the Scheduler after reboot, but still stalls it after sleep.

Any updated fixes?

BTW - the machine in question was WindowsXP and has the downloaded update to Window 8 32-bit. The Acronis 2013 was installed after the update from disk, and then the update was allowed to run (from Acronis). I tried setting the scheduler2 to both automatic and automatic (delay) ... both failed.

Fernando Jofre
Joined: 2013-06-12
Posts: 1

I have the same problem: Windows 8 / 32 bits, and the message is appearing every time I reboot the computer.
If I let the program to solve the problem, It does it temporally.
When I reboot again, the problem appears again.

I used a fix published here: http://kb.acronis.com/content/41540
And it doesn't solve the problem.

John Snelson
Joined: 2013-06-16
Posts: 1

Same issue here - Windows 8 /32bit - was fine until I took the recent update to Acronis 2013 - now the scheduler service is always stopped after reboot or sleep.

Teddy Banks
Joined: 2009-10-19
Posts: 14

Same issue here, After recent update to Acronis 2013 Build 6514m now the scheduler service is always stopped after reboot or sleep. What is the Solution? Note: I also used a fix published here: http://kb.acronis.com/content/41540, did not work

Anna Trifonova [I...
Anna Trifonova [Inactive]'s picture
Forum Support Engineer
Joined: 2011-04-18
Posts: 2769

Hello Everyone,

our QA team published a new fix for this issue.

Please refer to this post for further instructions.

Let me know if you have any additional questions.

Thank you.


Anna Trifonova

Acronis Customer Central | Acronis Backup Software

For more answers to your questions, try our Knowledge Base and Video Tutorials.

Check our Corporate and Consumer Handbooks and Online Documentation for help on managing your account, products and support.

Our mission is to create Customer success. Our management team welcomes your comments and suggestions on how we can improve the overall support we provide to you. Please send your comments, suggestions, or concerns to Managers or submit your feedback here.

Kevin Wiley
Joined: 2015-03-09
Posts: 1

Thanks, Neil
Worked for me! I "allowed" a program called Soluto to manage my Windows 7 x64 Start Up Programs and it changed Acronis Scheduler2 from Automatic to Manual. Not Soluto's fault, I should have reviewed each program first. Soluto is still a good program.
And Thanks to your post, I'm back up-n-running without re-installing or waiting on support.
Thanks again,
-Kevin Wiley