5390: Windows 7 "The folder http://www.msnusers.com is no longer available.

3 replies [Last post]
David Klass
Joined: 2009-11-01
Posts: 1

I have just installed True Image Home 2010 in windows 7 and keep receiving the "The folder http://www.msnusers.com is no longer available. This interferes with all backup and restore operations. I see that other users have noted this and the solution is to remove the offending web site from 'Nethood' however in windows 7 this is not accessable. Whar would you suggest? Thanks.

Dmitry's picture
Frequent Poster
Joined: 2009-04-17
Posts: 953

Hello David,

I will do everything possible in order to resolve the issue you experience with MSN messenger.

In order to solve the issue go to Program Files\Windows Live\Messenger\ folder -> find my web sites on MSN and delete it.

Let us know if the issue is resolved. We are looking forward to hearing back from you at your earliest convenience.

If you have any questions concerning Acronis software I'm always ready to help you.


Dmitry Nikolaev

[[http://www.acronis.com/support | Acronis Customer Central]] | [[http://www.acronis.com/ | Acronis Backup Software]]
For more answers to your questions, try our [[http://kb.acronis.com | Knowledge base]]

Jay Abshier
Joined: 2010-09-10
Posts: 1

I have had Acronis Home 2009 for quite awhile on a Vista 64 bit Dell laptop and everything was working fine. All of a sudden (honestly, I can't pinpoint any install, upgrade, etc. that coincided with the problem - I even tried going to old backups and restore points, but this didn't solve the problem) I started getting the following errors when trying to start backups. When the folder dialogue box tried to display I received pop up boxes that Microsoft Frontpage 2002 was trying to install. I have Frontpage 2002 already installed, and it was working fine.

I cancelled out of these dialogue boxes but they kept popping up until the Acronis dialogue window was completely formed. But, the backups, after everything looks to be backed up, would pop up a dialogue box asking to insert a disk to complete the backup. Cancelling this would cause an error message for the backup.

I uninstalled Microsoft Frontpage 2002, rebooted and then I started getting the error message that this user had - "www.msnuser.com cannot be found" or "no longer exists". I followed your instructions above (even though I have Vista 64 bit) and re-booted. But, I still get the error message.

I have also uninstalled and re-installed Acronis 2009, but problem persists. I have a license for Acronis Home 2010 also, but not for this laptop. Please advise.


Larry Scheurich
Joined: 2012-01-18
Posts: 1

This solution did not work for me. What else can I try?