Skip to main content

Backup error error code: 269, 17, 65520

Thread needs solution
Beginner
Posts: 11
Comments: 13

I had a scheduled full back up on Friday, on my Windows 2008 which was running Acronis 11.0

I upgraded my Acronis from 11.0 to 11.5 latest build on Saturday.
I ran into some error when it completes a differential backup on Saturday night.
Though the backup seems successful, I suspect it has problem deleting the old backups.
Should I be concerened with the error below?

1 Information 5/12/2013 9:00:04 PM Command 'Running backup plan 'Daily and Weekly'' is running.
2 Information 5/12/2013 9:00:12 PM Command 'Backing up' is running.
3 Information 5/12/2013 9:00:28 PM Analyzing partition '1-0'...
4 Information 5/12/2013 9:00:29 PM Create Differential Backup
From: Disk '1'
To file: "file://server\ServersBackup\Exchange\EXCHBackup_2013_05_10_22_00_22_740D2.TIB"
Compression: Normal
Exclude: Files matching mask
Match criterion: E:\ Image\; ...
Ask for the first media: No

5 Information 5/12/2013 9:00:31 PM Pending operation 157 started: 'Creating partition image (System Reserved ())'.
6 Information 5/12/2013 9:00:56 PM Locking partition 0-0...
7 Information 5/12/2013 9:05:16 PM Pending operation 157 started: 'Creating partition image (No label (C))'.
8 Information 5/12/2013 9:12:14 PM Pending operation 157 started: 'Creating partition image (DATA (E))'.
9 Information 5/12/2013 9:26:12 PM Pending operation 154 started: 'Saving partition structure (Hard disk 1)'.
10 Information 5/12/2013 9:26:14 PM Command 'Backing up' has completed successfully.
11 Information 5/12/2013 9:26:28 PM Failed to remove file or directory from 'avfs:/smb?//Server/ServersBackup/EXCH/406C2B13-E3FF-4FFE-9CF0-8AAC9DB8C892'.
Additional info:
--------------------
Error code: 269
Module: 146
LineInfo: 4d7f75fcde07d6d5
Fields: IsReturnCode : 1, $module : mms_vs_37613
Message: Failed to remove file or directory from 'avfs:/smb?//server/ServersBackup/EXCH/406C2B13-E3FF-4FFE-9CF0-8AAC9DB8C892'.
--------------------
Error code: 17
Module: 4
LineInfo: f35f747b3b21fb39
Fields: function : FindFirstFileW, filename : \\?\UNC\server\ServersBackup\EXCH\406C2B13-E3FF-4FFE-9CF0-8AAC9DB8C892, $module : disk_bundle_vs_37613
Message: The specified file does not exist.
--------------------
Error code: 65520
Module: 0
LineInfo: bd28fdbd64edb8e0
Fields: code : 2147942402, $module : disk_bundle_vs_37613
Message: The system cannot find the file specified
--------------------
12 Information 5/12/2013 9:26:28 PM Failed to remove file or directory from 'avfs:/smb?//server/ServersBackup/EXCH/C6AA9F0A-D236-40D0-99E4-E647439C4DE3'.
Additional info:
--------------------
Error code: 269
Module: 146
LineInfo: 4d7f75fcde07d6d5
Fields: IsReturnCode : 1, $module : mms_vs_37613
Message: Failed to remove file or directory from 'avfs:/smb?//server/ServersBackup/EXCH/C6AA9F0A-D236-40D0-99E4-E647439C4DE3'.
--------------------
Error code: 17
Module: 4
LineInfo: f35f747b3b21fb39
Fields: function : FindFirstFileW, filename : \\?\UNC\server\ServersBackup\EXCH\C6AA9F0A-D236-40D0-99E4-E647439C4DE3, $module : disk_bundle_vs_37613
Message: The specified file does not exist.
--------------------
Error code: 65520
Module: 0
LineInfo: bd28fdbd64edb8e0
Fields: code : 2147942402, $module : disk_bundle_vs_37613
Message: The system cannot find the file specified
--------------------
13 Information 5/12/2013 9:26:48 PM Command 'Replicating backups/cleaning up archives (1st location)' is running.
14 Information 5/12/2013 9:33:08 PM Backup deletion has started.
15 Information 5/12/2013 9:33:09 PM Backup deletion has successfully completed.
16 Information 5/12/2013 9:33:10 PM Command 'Replicating backups/cleaning up archives (1st location)' has completed successfully.
Task 'Differential backup' has succeeded on machine 'EXCH.DOMAIN.ORG.SG'.

0 Users found this helpful
Forum Star
Posts: 31
Comments: 1272

Hello Kent Tan,

Thank you for posting this question in our forum. I am happy to assist you. 

The message shows, that the backup plan wants to remove a file while running retention rule. Please navigate to the used vault and press the 'Refresh' button. If this does not show any change, I suggest to validate the archive to ensure, that the meta data and catalog data and the vault itself is in a valid status.

If you need additional assistance, please create a system report of the affected machine and contact support. You will find all available support options in our Customer handbook.

If there is anything else we can do for you, please let me know.

Thank you.