Skip to main content

After changing the password of the windows server 2012 r2 local administrator account, tasks stopped running.

Thread needs solution
Beginner
Posts: 2
Comments: 0

Hello!

After changing the password of the windows server 2012 r2 local administrator account, tasks stopped running (Acronis Backup 11.7).

I tried to specify a new name/password in the "domain access credentials" in the "management server settings" - it did not help.

In the plan settings, it says " Use Acronis Service credentials"

When the old password is returned, the tasks start running without errors.

Error example:

The "Backup" command could not be executed.
Additional information: 
--------------------
Error code: 61
Module: 309
LineInfo: 4a8728dc8a1c9510
Fields: $module : service_process_vs_50058
Message: The "Backup" command could not be executed.
--------------------
Error code: 22
Module: 309
LineInfo: 8d165e86fb819666
Fields: TraceLevel : 1, $module : gtob_backup_command_addon_vs_50058
Message: TOL: Failed to execute the command. The Backup command creates a backup copy of the specified data in the specified storage.
--------------------
Error code: 200
Module: 161
LineInfo: b320396adfe3b54
Fields: IsReturnCode : 1, $module : disk_bundle_vs_50058
Message: Failed to get archive URI from storage "arl:/71A3F240-3E38-41CA-A3A8-2E14F77D4CE7/0AEC9450-1F65-4EA6-A5AB-5F75267AF106".
--------------------
Error code: 8
Module: 154
LineInfo: f9cb46cc20081f0c
Fields: $module : disk_bundle_vs_50058
Message: Failed to connect to the storage node.
--------------------
Error code: 3
Module: 173
LineInfo: 67e2725e54112c89
Fields: $module : disk_bundle_vs_50058
Message: 
--------------------
Error code: 3
Module: 173
LineInfo: 1fb741a8992b2bd0
Fields: $module : disk_bundle_vs_50058
Message: 
--------------------
Error code: 3
Module: 173
LineInfo: 90fb8a255b1df5a1
Fields: serviceId : 34, $module : service_process_vs_50058
Message: Connection failed.
--------------------
Error code: 20
Module: 4
LineInfo: 4d5187f54acfdb00
Fields: $module : service_process_vs_50058
Message: Authentication failed.
--------------------
Error code: 1078
Module: 3
LineInfo: a3cdb7a26e18c8d9
Fields: $module : service_process_vs_50058
Message: Authentication failed.
--------------------

P.S. Translated by google translator 

0 Users found this helpful
Forum Moderator
Posts: 209
Comments: 6627

Hello Andrey,

I'd suggest removing the Acronis Storage Node from the management server and then adding it back with the correct credentials. Re-attempt the backup after that.