Skip to main content

Backup Fails quickly on new hardware

Thread needs solution
Beginner
Posts: 1
Comments: 1

I have just installed Acronis Backup 11.7 on a new machine with a Gigabyte Z590 UD motherboard, running Windows 10 Pro, with all the latest updates.

When I try to run a backup task, it fails after just a few seconds with a host of error messages:

Failed to execute the command.
Additional info:
--------------------
Error code: 41
Module: 307
LineInfo: e6792a5ee190de98
Fields:  $module : agent_protection_addon_vs_50230
Message: Failed to execute the command.
--------------------
Error code: 2
Module: 329
LineInfo: 8edc81ea38faba0a
Fields:  TraceLevel : 1, $module : gtob_backup_command_addon_vs_50230
Message: Step 'Backup' has failed.
--------------------
Error code: 22
Module: 309
LineInfo: 8d165e86fb819666
Fields:  TraceLevel : 1, $module : gtob_backup_command_addon_vs_50230
Message: TOL: Failed to execute the command. The 'Backing up' command backs up the specified data to the specified location.
--------------------
Error code: 3
Module: 329
LineInfo: 1cd98aae889424f9
Fields:  $module : disk_bundle_vs_50230
Message: Backup has failed.
--------------------
Error code: 1060
Module: 1
LineInfo: b43e776571144dee
Fields:  $module : disk_bundle_vs_50230
Message: Failed to commit operations.
--------------------
Error code: 33
Module: 7
LineInfo: df81da2c74ec50a1
Fields:  $module : disk_bundle_vs_50230
Message: Failed to create volume snapshot.
--------------------
Error code: 50254
Module: 16
LineInfo: 3fec04e376b89efb
Fields:  blocks : 35888, $module : disk_bundle_vs_50230
Message: Failed to set snapshot bitmap.
--------------------
Error code: 9
Module: 0
LineInfo: 2aacb7b2ab852ac
Fields:  code : 50, $module : disk_bundle_vs_50230
Message: Unknown status.
--------------------
Error code: 65520
Module: 0
LineInfo: bd28fdbd64edb8ee
Fields:  code : 2147942450, $module : disk_bundle_vs_50230
Message: The request is not supported
--------------------

I'm not sure how to diagnose of fix this; can you please help?

0 Users found this helpful
Forum Moderator
Posts: 228
Comments: 6875

Hi Paul,

I'd start with the troubleshooting steps from 15725: Acronis Cyber Backup Software: "Failed to create volume snapshot". Please let us know the results.

Beginner
Posts: 6
Comments: 13

Hi Paul:

Were you able to fix your problem? I have a similar issue and no solution yet.

Beginner
Posts: 1
Comments: 1

Nope, Acronis was no help, so I left Acronis and never looked back.

Try EaseUS; it's more powerful, less prone to problems, and easier to use.