Skip to main content

Acronis 11.7 Linux 32bit version install error (kernel-devel)

Thread needs solution
Forum Member
Posts: 38
Comments: 57


OS : RED HAT 4.1.2 (32bit)
Acronis : 11.7

I tried installing Acronis 11.7 on Linux.
However, during the installation process, there was a message saying that there is no component and I asked to install it further. So I clicked the install button. Its name is kernel-PAE-devel-2.6.18-348.el5PAE.
(See image 01-install.jpg)


It seemed to install normally. However, the last screen did not find a directory containing kernel source code. I got a message.
(See image 02-error (build).jpg)


So I tried installing and updating the kernel in question. After that I tried installing Acronis again, but the symptoms were the same.


So I checked to see if I met the conditions for installing Acronis. The information is as follows.

 - cat /proc/version : Linux version 2.6.18-348.el5PAE - gcc version 4.1.2 20080704 (Red Hat 4.1.2-54)

 - gcc -v : gcc version 4.1.2 20080704 (Red Hat 4.1.2-55)

 - make -v : GNU Make 3.81

 - perl -v : v5.8.8

 - rpm -qa | grep glibc : 

 - rpm -qa | grep kernel

 - /lib/modules : 2.6.18-348.el5PAE

 - uname -r : 2.6.18-348.el5PAE

 - build directory : ../../../usr/src/kernels/2.6.18-348.el-PAE.i686

(The overall content is see 03-Install Condition.jpg ~ 06-Install Condition.jpg)


I think all the conditions are met.
What's wrong? And how do I fix it?

0 Users found this helpful
Forum Moderator
Posts: 174
Comments: 5860


Hello Lemoning,

thank you for your posting! If kernel-PAE-devel-2.6.18-348.el5PAE is missing, you can download and install it using your Red Hat subscription. 

If the issue persists after kernel-PAE-devel-2.6.18-348.el5PAE installation, please send us Acronis system report with logs for analysis.