Skip to main content

Acronis 11.7 restore to Hyper-V - "VMBus" & "Hyper-V Gen Counter v1" devices Driver missing

Thread solved
Beginner
Posts: 2
Comments: 5

Hi all,

I created a full backup with Acronis 11.7 from a physical Win 2012 R2 Server and try to restore it via Acronis Universal Restore to a Hyper-V (Gen2 / VHDX) Virtual machine.

Hyper-V is installed on a Windows Server 2012 R2 Hyper-V Host.

Hyper-V Host is working properly, a lot of other physical machines restored successfuly with Acronis Universal Restore.

 

During restore Acronis 11.7 shows two Errors at 68%  (screenshot)

"VMBus" & "Hyper-V Gen Counter v1" devices Driver missing

When i click "ignore" on this two errors, the restore finished immediately.

 

Starting the restored VM is not possible. (Black Screen - No Error)

 

Bootrec /Fixboot /Fixmbr is not working

Bootrec /scanos cannot find any installed operating system.

 

Attachment Size
Acronis-HyperV Restore Error.jpg 145.71 KB
0 Users found this helpful
Forum Moderator
Posts: 178
Comments: 5941

Hello Evangelos,

thank you for your posting! Could you please share some additional details on how exactly the migration is performed? Are you using a bootable media or Agent for Hyper-V installed on the host or maybe converting a backup into VM

If your license allows installing an Agent for Hyper-V onto the host, I'd recommend using this method of migration for the virtual machines.

Beginner
Posts: 2
Comments: 5

Hi Ekaterina,

we are using Acronis 11.7 bootable media and performing restore with "Acronis Universal Restore"

It is a Acronis 11.7 Backup from a physical HPE G9 DL360 (Windows Server 2012 R2) machine and we are restoring to a Hyper-V Gen2 with VHDX Virtual Machine (Hyper-V Host: Windows Server 2012 R2

From:  HPE G9 DL360 (Physical)

To: Microsoft Hyper-V Gen2 (Virtual)

Forum Support specialist
Posts: 0
Comments: 1668

Hello Evangelos.

The boot has not been started.

Could you please share selection screens where and how you select source and target drives?

 

Beginner
Posts: 2
Comments: 5

Thanks... added driver now manually.

It works now :-)