Skip to main content

Acronis Backup Advanced 11.7 build 50230 - can`t send backup report on e-mail

Thread solved
Beginner
Posts: 1
Comments: 2

Hi!

English is not my first language, so please be kind to my mistakes.

We have Acronis Backup Advanced 11.7.50230 installed on Windows Server 2012 R2.

Email settings are correct, test email was sent successfully.

But after completing the backup plan, the report is not received by email.

In the Acronis log, I see an error message:

Command 'Sending e-mail' has failed.
Additional info:
--------------------
Error code: 61
Module: 309
LineInfo: 4a8728dc8a1c9510
Fields:  $module : mms_bundle_glx_50230
Message: Command 'Sending e-mail' has failed.
--------------------
Error code: 22
Module: 309
LineInfo: 8d165e86fb819666
Fields:  TraceLevel : 1, $module : email_commands_addon_glx_50230
Message: TOL: Failed to execute the command. This command sends e-mails.
--------------------
Error code: 32
Module: 335
LineInfo: da7e497cf4160e20
Fields:  $module : email_commands_addon_glx_50230
Message: Failed to send the message from 'backup@mydomainname.ru' to 'backup@mydomainname.ru' (SMTP 'mail.mydomainname.ru:25').
--------------------
Error code: 16
Module: 335
LineInfo: da7e497cf4160e00
Fields:  $module : email_commands_addon_glx_50230
Message: Mail server has rejected conforming to RFC.
--------------------

But there was nothing in the mail server log. Acronis Backup Management Server did not send e-mail messages through the mail server.

I restarted the backup plan and checked the SMTP activity on the network interface of the Acronis Backup Management Server using tcpdump and procmon.

tcpdump and procmon did not see any packets sent from Acronis Backup Management Server to TCP port 25 on the mail server during the backup plan execution.

The test letter was sent successfully, it is written to the mail server logs and can be seen in tcpdump and procmon.

Does anyone have any troubleshooting ideas?

0 Users found this helpful
Forum Moderator
Posts: 162
Comments: 5708

#1

Hi!
Welcome to Acronis forums! Did you try leaving Username and Password fields in the SMTP settings empty? 

Beginner
Posts: 1
Comments: 2

#2

Good day!

I tried. Without a username and password, the test email failed - authentication failed, this was recorded in the mail server logs and in the traffic dump.
No attempts were made to send an email after the plan ended in the mail server logs. Also, during the execution of the backup plan, no calls were detected to the SMTP port (TCP 25) from the Acronis server.
The same error in Acronis logs:

Error code: 16
Module: 335
LineInfo: da7e497cf4160e00
Fields:  $module : email_commands_addon_glx_50230
Message: Mail server has rejected conforming to RFC.
--------------------

If the username and password are correct, the test email succeeds, but the plan execution report is also not sent.

 

Beginner
Posts: 1
Comments: 2

#3

Hi.
The problem has been resolved. Email verification is performed from the IP address of the Acronis Backup Management Server.  But, during the execution of a backup plan, a report is emailed from the IP address of the machine performing the backup plan, in this case the "Acronis Virtual Appliance for Vmware" virtual machine.

The network segment of the "Acronis Virtual Appliance for Vmware" virtual machine did not have access to TCP port 25 of the mail server.

It is not clear why Acronis Backup Management Server returned the error "Mail server has rejected conforming to RFC" instead of "Failed to connect to the mail server".

 

Forum Moderator
Posts: 162
Comments: 5708

#4

Kirill,

thank you for taking the time to share your finding and the solution with the community! yes, you are correct,  the backup e-mail notifications are sent from Acronis agents. Unfortunately, we cannot implement changes in the error messaging for the version 11.7, but this topic would be very helpful for users with the similar symptoms.