Skip to main content

Backup Job has faild in the end and cannot create .xml

Thread needs solution
Beginner
Posts: 1
Comments: 0

Hi Everyone ,

I has a backup job daily on my Fileserver . It is running smoothly.

However , the backup job also has failed at the end and it doesn't create file .xml , so that , I cannot see backup in Dataview or ArchiveView and cannot recovery it ( backup file is created  , just only file .xml isn't created )

 

This is a error log:

--------------------
Log Entry Details
--------------------
Type:          Error
Date and time: 3/2/2021 5:49:33 AM
Backup plan:   Data_FileServer
Task:          Simple backup (Full)
Code:          20,250,685(0x135003D)
Module:        309
Owner:         ………………..
Message:      
  Command 'Running backup plan 'Data_FileServer'' has failed.
Additional info:
--------------------
Error code: 61
Module: 309
LineInfo: 4a8728dc8a1c9510
Fields:  $module : mms_vs_44397
Message: Command 'Running backup plan 'Data_FileServer'' has failed.
--------------------
Error code: 41
Module: 307
LineInfo: e6792a5ee190de97
Fields:  $module : agent_protection_addon_vs_44397
Message: Failed to execute the command.
--------------------
Error code: 2
Module: 329
LineInfo: 8edc81ea38faba0a
Fields:  TraceLevel : 1, $module : gtob_backup_command_addon_vs_44397
Message: Step 'Backup' has failed.
--------------------
Error code: 22
Module: 309
LineInfo: 8d165e86fb8195f7
Fields:  TraceLevel : 1, $module : gtob_backup_command_addon_vs_44397
Message: TOL: Failed to execute the command. The 'Backing up' command backs up the specified data to the specified location.
--------------------
Error code: 7
Module: 161
LineInfo: d26f7854625856ab
Fields:  $module : disk_bundle_vs_44397
Message: Cannot find archive 'arl:/E6A2718E-29EF-4B90-A053-8BA9E433E35F/9DEC6D18-CF8F-4959-A13B-27F944C97979/11F77C8B-50DF-441A-BE50-8B3832B269FA?archive_name%3dArchive(1)'.
--------------------

Event code: 0x0135003D+0x01330029+0x01490002+0x01350016+0x00A10007

--------------------

Please kindly see and support me to fix this error.

Thanks and best regards

Attachment Size
Acronis error.png 130.06 KB
0 Users found this helpful
Forum Moderator
Posts: 186
Comments: 6067

Hello Tung Le Thanh,

thank you for your posting! To fix the metadata problem you have to click the Refresh button in the vault view a couple of times, it should force the metadata update. Please refer to https://kb.acronis.com/content/55046 for more details.