Skip to main content

Cannot start Acronis Managed Machine Service

Thread needs solution
Beginner
Posts: 1
Comments: 3

After installing Acronis Backup & Recovery 11.5 I get the message below when trying to launch the application. I checked the Acronis Managed Machine Service which is set to AUTOMATIC but it is not started. When I try to start it I get the following error message:

Windows could not start the Acronis Managed Machine Service on Local Computer.
Error 1705: The dependency service does not exist or has been marked for deletion.

Below error message happens when trying to launch the application:
Code: 11,468,819(0x00AF0013)
LineInfo: 0x175E82EA6697B94E;

Module: trueimg_remote_full_vs_32256
Message: Acronis Managed Machine Service is not started.

Code: 11,337,731(0x00AD0003)
LineInfo: 0x90FB8A255B1DF677;

Module: trueimg_remote_full_vs_32256
Message: Failed to establish the local connection with Acronis Managed Machine Service. Make sure that the service is installed and its status is Started.

Code: 196,610(0x00030002)
LineInfo: 0x37819FD1E1F7A649;

Module: trueimg_remote_full_vs_32256
Module: trueimg_remote_full_vs_32256

Code: 65,520(0x0000FFF0)
LineInfo: 0xBD28FDBD64EDB8E0;

Module: trueimg_remote_full_vs_32256
Message: The system cannot find the file specified

0 Users found this helpful
Beginner
Posts: 1
Comments: 3

#1

I have tried a REPAIR and a complete REINSTALL and this issue is still happening. Are there any suggestions please?

Forum Star
Posts: 0
Comments: 1378

#2

What is the operating system used?

Beginner
Posts: 1
Comments: 3

#3

Windows 8.1

Forum Star
Posts: 0
Comments: 1378

#4

Build 32256 is not compatible with it. The first compatible one 37975.

Beginner
Posts: 1
Comments: 3

#5

That was it! Thanks

Forum Star
Posts: 0
Comments: 1378

#6

If you run upgrade to the new build without uninstall, it may be required to remove 'Protected Storage' from MMS service's dependencies manually using regedit.

Beginner
Posts: 0
Comments: 1

#7

I am running Server 08 R2 Enterprize and am getting 0x00AF0013+0x00AD0003+0x00030002+0x0000FFF0+0x80070002, I tried to restart service and it times out. I can not uninstall it because it hangs, whats the cure to mt ailment.....

Beginner
Posts: 0
Comments: 2

#8

On one of my machines I also get this error code

0x00AF0013+0x00AD0003+0x00030002+0x0000FFF0+0x80070002

I have installed version 11.5.43994 on an Windows 8.1 machine.

Error report:

Code: 11.468.819(0x00AF0013)
LineInfo: 0x175E82EA6697B94E;

Module: trueimg_remote_full_vs_43994
Message: Acronis Managed Machine Service is not started.

Code: 11.337.731(0x00AD0003)
LineInfo: 0x90FB8A255B1DF67B;

Module: trueimg_remote_full_vs_43994
Message: Failed to establish the local connection with Acronis Managed Machine Service. Make sure that the service is installed and its status is Started.

Code: 196.610(0x00030002)
LineInfo: 0x37819FD1E1F7A64A;

Module: trueimg_remote_full_vs_43994
Module: trueimg_remote_full_vs_43994

Code: 65.520(0x0000FFF0)
LineInfo: 0xBD28FDBD64EDB8EE;

Module: trueimg_remote_full_vs_43994
Message: Het systeem kan het opgegeven bestand niet vinden  (can't find the file).

In gpedit I can see these 3 lines:

Acronis Removable Storage Management  = has started
Acronis Remote Agent Service = has started
Acronis Managed Machine Service = seems to have started, but evntually I need a manual start. That does'nt help, so I clik on Start this service. It does start an then shuts down.

 

So I cannot backup this machine.

 

Forum Star
Posts: 0
Comments: 1378

#9

If Managed Machine Service stops (because it crashes or exits abnormally but without crash) try to repair the installation (run installer file and click 'repair') and if it doesn't help, contact the Acronis support.

Beginner
Posts: 0
Comments: 2

#10

I chose Install Acronis Backup, and OK, there was Repair.

But alas: Manage this Machine is still grey.

Attachment Size
327437-125482.jpg 19.22 KB
Forum Star
Posts: 0
Comments: 1378

#11

It's hard to say why the service stops without additional investigation. Please contact our support team.

Beginner
Posts: 0
Comments: 1

#12

Dear

 

  After installing Acronis Backup & Recovery 11.5 on OS windows server 2012 

can not open acronis becouse this error 

Code: 11,468,819(0x00AF0013)
LineInfo: 0x175E82EA6697B94E;

Module: trueimg_remote_full_vs_32266
Message: Acronis Managed Machine Service is not started.

Code: 11,337,731(0x00AD0003)
LineInfo: 0x90FB8A255B1DF677;

Module: trueimg_remote_full_vs_32266
Message: Failed to establish the local connection with Acronis Managed Machine Service. Make sure that the service is installed and its status is Started.

Code: 196,610(0x00030002)
LineInfo: 0x37819FD1E1F7A649;

Module: trueimg_remote_full_vs_32266
Module: trueimg_remote_full_vs_32266

Code: 65,520(0x0000FFF0)
LineInfo: 0xBD28FDBD64EDB8E0;

Module: trueimg_remote_full_vs_32266

Message: The system cannot find the file specified

Forum Moderator
Posts: 162
Comments: 5708

#13

Hi Nasser,

First of all download and install the latest build, 32266 is really old (it'd be good to disable anti-virus software prior installing an update). Additionally, make sure Acronis Managed Machine Service is running under account with all necessary privileges.

Thank you, 

Beginner
Posts: 0
Comments: 1

#14

Hello

I see this topic has not been used since 2017, but unfortunately the company I work for has not upgraded Acronis V11.7 or Windows 7.

The product seems to work for other users in engineering, but not for me.

I have the same error messages as in the first post.

I cannot connect to my own local machine. I am a user on the machine but when I load something that needs administrative privileges this company uses an administrative logon which pops up and asks us to attest that the program is for business use, then it runs the program under that admin account.

I added this admin condition to the properties of ManagementConsole.exe and MMS.exe to run as administrator. The program starts up but does not connect to this machine when MMS is executed. In services I try to start MMS and it says there is a logon problem. When I go to the logon tab the whole tab is grayed out.

I tried installing and reinstalling but during installation it asks for the machine username and password not the password which is loaded during the attest screen.

We are not actually backing up the local c: hard drive but a hard drive connected to a usb port. We have hundreds of machines on the floor that are already backed up to our server in Acronis format tib. The lines are over 10 years old so hard drives are failing often.

This is really been a last resort, I'm hoping someone knows a work around.

Don

 

Attachment Size
553827-204836.jpg 84.29 KB
Forum Moderator
Posts: 162
Comments: 5708

#15

Hello Don, 

I hope the article https://kb.acronis.com/content/4459 will help