Skip to main content

can't access management console after migrate to new server

Thread needs solution
Beginner
Posts: 2
Comments: 7

Hi,
I installed a new server in my domain and try to migrate the AMS to new server but I can't did it.
To be more exactly I installed the Acronis Backup Advanced 11.7, everything looks good, but when I tried to open the AMS it said that it can't be open because the trueimg file can't be find. But I tried to install again and check the management console option is selected without success. No problem in the installation but still can't open the management console.
What problem it can be?

0 Users found this helpful
Beginner
Posts: 2
Comments: 7

#1

Well, what can I say, I just uninstall the last version and install an old version and guess what? It is working!

I reinstalled 3 times the version 11.7.50230 and it didn't work.

In the end I installed the version 11.7.5003 and it work without issues.

Hope you guys have some way to fix it or the version 11.7 is out of support?

Regards

 

Support specialist
Posts: 0
Comments: 1405

#2

Hello Sandro,

thank you for posting on Acronis forums!

We are glad to know that the issue is solved.

 I tried to open the AMS it said that it can't be open because the trueimg file can't be find.

Please make sure that no other components of Acronis True Image software installed on that machine: https://kb.acronis.com/content/38129

or the version 11.7 is out of support?

Yes, support for Acronis Backup 11.7 is over since May 31, 2019: https://kb.acronis.com/ab117eol

What problem it can be?

It is difficult to guess without viewing logs or the exact error message. If you want to investigate it, please collect Acronis System Report and upload it to Acronis FTP link that I've sent you in a Private Message.