Skip to main content

Create vault failed (Access failed) Error

Thread solved
Forum Member
Posts: 26
Comments: 44

Hello,

This is my customer error.

Acronis Version : 11.7
OS : Windows

Server List :
A(Acronis Management Server + Storage Server)
B(The backup target server + the existing backup path was different.)
C(The backup target server + the existing backup path was different.)
D(The backup target server + Backup target server + existing backup path is A Server.)

 

Recently, physical storage was added to the A server. (Type: DAS)
In addition, the backup paths of B and C servers were designated as A servers.
However, both B and C servers failed to back up.
(D server was backed up normally success.)

 

As a result of checking the log, the cause of the error is shown below.
1. Access is denied.
2. "Backup storage path" file information could not be obtained.
3. Access to the file is denied.
4. The file designated "Backup Storage Path" does not exist.

 

I've been working on the below to fix this, but it all failed.
1. Fill in A ~ D server information in Windows HOSTS file (host name, IP address).
2. Add Acronis related account and Everyone account to folder and drive sharing permission
3. Reinstall both A and D servers with the latest build of Acronis 11.7
4. Attempt to backup after creating a new folder in server A's storage
5. Create a new Windows account and try to backup
6. Attempting to backup by applying the security conditions of the B to C servers the same as the D server
7. Attempting to backup after opening both ports below
TCP: 22, 111, 139, 445, 2049, 7780, 9876, 9877, 25001, 43234
UDT: 111, 137, 138, 2049
8. Attempt to backup by directly specifying the network path without setting the vault
9. Attempt to backup after initializing cache data by using credential cache data initialization function among Acronis options
10. Attempting to backup by creating a new backup schedule

 

Another unique thing
If I specify the vault on the D server, the network folder list appears normally, and access credentials proceed without problems.
However, the network folder list is not displayed on the B and C servers.
And entering the correct username and password in the access credentials does not go to the next step.
(Please refer to the attached image.)

 

What should I do for a successful backup of B and C servers?

 

Thank you.

Attachment Size
01-Nomally(D Server).png 113.11 KB
02-Infinite loop(B_C Server).png 104.3 KB
0 Users found this helpful
Forum Member
Posts: 26
Comments: 44

#1

I solved the problem.
The customer's license is a universal license.
So I used a storage node.
I did a normal backup this way.

Forum Moderator
Posts: 147
Comments: 5427

#2

Thank you for taking the time to share your solution to the issue, Lemoning!