Skip to main content

Hyper-V VM's getting locked

Beginner
Posts: 1
Comments: 0

I've been having problems lately with backups hanging, and haven't been able to figure out why.  Now today, I noticed in my Hyper-V console that a number of my VM's were basically locked with a status of "Backing up". My Acronis was running a backup of a fileshare folder, not having anything to do with the VM's.  I stopped the backup, and the backup status 'merged' and cleared.  I started a different share backup, and many of the status appeared again, including a different VM. I don't understand why a file level backup is locking various VM's?  I've tried removing the 'Backup' setting from the Integration Services, and no difference. 

I've also tried shutting down all my VM's, and restarting the HyperV service.  I don't think it's been doing this all along, as I haven't seen this behavior in Hyper-V before today.  Any thoughts on how I can fix this? 

Thanks!  

Steve

 

Forum Moderator
Posts: 91
Comments: 3451

Top

Hello Steven,

thank you for your posting! Could you please clarify some points:
- what Agent is backing up the folder in question? Is it installed on the physical host of in the guest OS of a virtual machine?
- would you mind sending a couple of screenshots showing the settings in the backup plan (backup source and target)

Thank you!