Skip to main content

LTO hardware compression disabled

Thread needs solution
Beginner
Posts: 2
Comments: 0

Hello,

we're using a Quantum Superloader 3 which is connected to a Windows 7 Workstation running Acronis Backup & Recovery 11.5 Advanced Workstation. We have an issue with Acronis disabling the hardware compression of the LTO drive.
I switched the compression in Acronis to None and enabled the compression of the LTO drive via xTalk. But as soon as I run a backup with Acronis the LTO compression gets disabled.
What would be the right way to use only the LTO compression without Acronis trying to compress things again?

Thanks for you help,
Jan

0 Users found this helpful
Beginner
Posts: 0
Comments: 1

#1

I have the same issue with Acronis 12.5. I have an LTO-4 drive (HPE), and I use the LTT utility to set the COMPRESSION ENABLED.

I ran the compression test on the LTT software, passed, no issue.

I make sure the compression on the backup plan is NONE, I check the windows device driver info about COMPRESSION, says ENABLED. As soon as I start the backup plan, the COMPRESSION is DISABLED.

Whats going on? Is there another option somewhere to turn on/off hardware compression? 

Support specialist
Posts: 0
Comments: 646

#2

Hello Robert,

thank you for posting on Acronis forums!

Could you please create a new backup plan with enabled compression, run it and check whether compression remains enabled? The issue could be that an old backup plan is incorrectly saved.