Skip to main content

Major Emergency! Need an expert!

Thread needs solution
Beginner
Posts: 1
Comments: 0

We have a Windows 2008 R2 Server running two Virtual Machines. Everything was working great until we installed Acronis Backup (Server key). It installed ok. Almost immediately no one could connect to our virtual servers. Went on the physical server and tried to run it locally. All we get is this red X and error message about permissions. I've been Googling and trying different things. I see it added a bunch of Acronis users. Mission Critical Please Help!

You do not have the required permission to complete this task. Contact the administrator of the authorization policy for the computer

0 Users found this helpful
Support specialist
Posts: 0
Comments: 1327

#1

Hello Nate,

welcome to Acronis forums!

Have you tried uninstalling Acronis Backup? What happens then?

Otherwise, you can stop Acronis services (e.g. one by one) in order to see which one blocks access to your Hyper-V machines.

You can also collect Acronis System Report after reproducing this issue and upload it to an FTP link that I've sent you in a Private Message.